May 28, 2022, 10:00:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: license synchronization failed plugins on external hard drive. Plugins on demo  (Read 193 times)

darkunicorn

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Hello,

I'm new to this so I am sorry if I am not posting this in the right place. I recently got my first ever Arturia plugins (FX Collection 2, Pigments and V Collection 8). I am having LOTS of issues as the plugins keep saying that they're not activated on my computer when they actually are according to my Arturia account on the website.
First I installed them on my Mac but as I had too little space on my main system after the installation I moved the resources folder location to my LaCie external hard drive. When I have them installed on my Mac everything worked but when I moved them to the external hard drive (an Arturia alias folder is in my Mac while the original is in the external hard drive, audio units and VST files are on Mac) the plugins are suddenly on demo mode and I can't activate the licenses because it just does not work. ASC crashes all the time saying license sync failed and when I try to activate it from Logic Pro X it says failed to sign in all the time.
I don't know what to do I'm literally losing my mind. Please help. I contacted tech support several times and nothing they suggest actually work. Thank you guys.

LBH

  • Hero Member
  • *****
  • Posts: 4.305
  • Karma: 74
Hi,

Why don't you tell what you have tried? Perhaps i just suggest the same as Arturia support allready have done.

Did you follow this guide: https://support.arturia.com/hc/en-us/articles/4405741448850-Customize-your-resource-folder-location - when you moved the resource folder?

Imho it's allways best to install directly to the correct locations.


You say something about failed to log in. Is that into Arturia Software Center (ASC)?

orlyangelo@gmail.com

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
i am also having these SAME issue. Its very frustrating. Like you i have v-collection activated on my computer in my account on the arturia website. For me, after i updated all my plug-ins in ASC when i launched the VSTs in logic X. they all run in demo mode and say i need to authenticate. BANANAS!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines