December 07, 2022, 03:22:45 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog V test tone corrupted distorted  (Read 445 times)

studiomonkey

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Analog V test tone corrupted distorted
« on: April 27, 2022, 07:02:41 pm »
HI, I use a Focusrite 2i2 3rd gen as audio interface and a MinilabMK11 controller with the laptop, Windows 10,and the sound is distorted and the test tone also. I have rebooted many times, on/ off many times and still the same. Any ideas? :'(

LBH

  • Hero Member
  • *****
  • Posts: 4.585
  • Karma: 116
Re: Analog V test tone corrupted distorted
« Reply #1 on: April 27, 2022, 07:41:46 pm »
HI,

Can you please post a screenshot of your Arturia applications MIDI and audio settings? Are you sure you use the correct soundcard driver - Focusrites owb asio driver?
If you can post an audio example that might also be helpful.

studiomonkey

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Analog V test tone corrupted distorted
« Reply #2 on: April 28, 2022, 02:50:17 am »
thanks for the reply. I tried rebooting the laptop, plugging in the 2i2 and then the minilabmk2 all over again in sequence and noticed the CPU was at ridiculous levels -probably causing the distortion-so I cancelled the Analog Lab V and loaded it again( as I have before!) Weirdly all is well!!The test tone is clean and everything is communicating with each other...two hours of stress and suddenly it resolves? It has done this before and now I think I may just need a newer laptop. All the settings are technically correct, low buffer size/ ASIO/ 2i2 etc.I think I'm stressing as I have a live studio session coming up in a week and I can't be doing with it failing!. Thanks again, I'm sorted for now.


MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.080
  • Karma: 32
Re: Analog V test tone corrupted distorted
« Reply #3 on: April 28, 2022, 12:31:31 pm »
All the settings are technically correct, low buffer size/ ASIO/ 2i2 etc.I think I'm stressing as I have a live studio session coming up in a week and I can't be doing with it failing!. Thanks again, I'm sorted for now.
The lower the buffer-size, the harder it is for your CPU, not the other way round. Increase the buffer-size until the latency is bordering on being unacceptable for you, then back it off a notch. Always use the highest buffer-size you can reasonably get away with.
2022 Apple Studio Max 32/32/2TB Monterey 2020 MBA 8/8/512GB Monterey V Collection 9 Analog Lab 4 + 5 KeyLab 88 KeyStep

LBH

  • Hero Member
  • *****
  • Posts: 4.585
  • Karma: 116
Re: Analog V test tone corrupted distorted
« Reply #4 on: April 28, 2022, 05:38:29 pm »
I hope the issue is gone.

On Windows 10 i for some month have exsperienced strange CPU overloads creating heavy distortion, when using Arturias applications. The CPU go crazy. It's mostly on my rather new AMD CPU laptop using Windows audio, than my quite old Intel CPU desktop using ecternal USB soundcard. I can play for a long time, and suddenly everything go crazy without loading or doing anything else than i did before.
I don't know if if't's about the CPU, Windows, the applications, the audio drivers or something else. It's a strange issue. There can sometimes be quite some time between it happens. It's not every day i have the issue. Restarting the computer or sometimes just applications help.
Hopefully it's something that's being fixed by updates, no matter what causes this.

Good luck with your recording session.

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.080
  • Karma: 32
Re: Analog V test tone corrupted distorted
« Reply #5 on: April 29, 2022, 11:21:44 am »
I hope the issue is gone.

On Windows 10 i for some month have exsperienced strange CPU overloads creating heavy distortion, when using Arturias applications. The CPU go crazy. It's mostly on my rather new AMD CPU laptop using Windows audio, than my quite old Intel CPU desktop using ecternal USB soundcard. I can play for a long time, and suddenly everything go crazy without loading or doing anything else than i did before.
I don't know if if't's about the CPU, Windows, the applications, the audio drivers or something else. It's a strange issue. There can sometimes be quite some time between it happens. It's not every day i have the issue. Restarting the computer or sometimes just applications help.
Hopefully it's something that's being fixed by updates, no matter what causes this.

Good luck with your recording session.

The latest versions of AL5 and other apps sure do seem to hit the CPUs hard on some occasions, I don't know why that would be different to the earlier versions. I can confirm this is a Mac issue too, so the problem, as I see it, is Arturia's
2022 Apple Studio Max 32/32/2TB Monterey 2020 MBA 8/8/512GB Monterey V Collection 9 Analog Lab 4 + 5 KeyLab 88 KeyStep

LBH

  • Hero Member
  • *****
  • Posts: 4.585
  • Karma: 116
Re: Analog V test tone corrupted distorted
« Reply #6 on: April 29, 2022, 04:44:38 pm »
That's certainly very plausible MajorFubar.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines