July 05, 2022, 11:30:27 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Cannot send presets from midi control center  (Read 551 times)

johnkeeler

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Cannot send presets from midi control center
« on: April 12, 2022, 09:15:51 pm »
My Matrixbrute has seemingly been working withkut any issues sinve I got it, but a few days ago I downloaded some presents from,the internet and tried,installing them on to the synth. The preset in that location's name changed, but nothing about the sound changed from what was previously located there. I tried backing up presets from the MB to my computer which worked, and tried restoring presets, rows, and whole sets of sounds with the same result every time, only the names changed. There doesnt seem to be any issue editing settings on the MB from the pc and infornation about the preset like its tags can be set. There also doesnt seem to be any issue woth the backups I get either, but I dont have a second synth to confirm that with.

I tried using multiple computers, cables and versions of,the midi control center with the same result each time. I opened the Midi console and noticed a problem fairly quickly. when I would try to send a preset to the synth only 3 short sysex messages would be sent, not enough data for a preset. I tried backing oune up and noticed a lot more data. In each of these messages the pc would ask first then the mb would respond, but when restoring a preset the mb would only respond to,the first message and the midi control center would give up sending the rest when the mb didnt respond to the second.

That was sonewhat annoying because the mb clearly sucsessfully resiceved the message and responded to it, since I copied the message contents over to a hex editor and indeed the second mesage contains the name of the preset, so if the midi control center just sent messages off without waiting for a response the preset could probably properly sent over without issue.

At first I thought it might be a hardware issue, but I couldnt find anything wrong with andy of,the midi jacks or usb. Then I tried intalling the newest version of the midi control center, updating the drivers, and updating the firmware on the Matrixbrute. Nothing has changed. I checked and there seem to be no,issues with the update, with saving presets locally,with the save button, or any other function of,the synth, so I have no idea how to fix this at this point, ir even what might be wrong with it.

turbo_kev

  • Sr. Member
  • ****
  • Posts: 314
  • Karma: -97
Re: Cannot send presets from midi control center
« Reply #1 on: May 22, 2022, 10:08:22 pm »
Did you check the protect switch on the back of MxB ???
BWS 3.0.0,Spark LE, V Collection 6.2, BS1 & BS PRO, Keystep & Keystep pro  keylab 25, Axiom pro 49,Behringer UMC1820,Launch pad pro,ProFx8 v2,Icon m+ & D2,KRK 10/3,win 10 pro,i7 5820k 4ghz ,16G ddr 4 ,1TB NVMe.M2, msi x99a sli + , NV GF Gt 710, Matrix Brute  Roland TR8S

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines