August 07, 2022, 09:23:03 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: broken Rate knob  (Read 307 times)

ronaldroy

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
broken Rate knob
« on: March 23, 2022, 11:14:33 pm »
New Matrixbrute owner here (new for me, second hand instrument).

The Rate knob with its shaft has completely broken off leaving a hole! has anyone else encountered this? If I line up the end of the shaft with a very shallow rectangular recess inside the instrument I can just get it to work. Reckon I could just use some adhesive (super glue) to reattach?

I am guessing a photo or 2 is necessary for proper diagnosis.

Help ...

DrJustice

  • Super Doc
  • Administrator
  • Hero Member
  • *****
  • Posts: 895
  • Karma: 276
Re: broken Rate knob
« Reply #1 on: March 24, 2022, 12:37:44 am »
OK, so the shaft is broken just behind the panel...  The danger with the superglue method is that it's very easy to spill glue so that the shaft gets stuck. However, if it's a clean break that "connects" well, and you're confident in your gluing skills, why not try. If not trying anything like that, you'd have to get the pot replaced for it to work anyway.

Of course, having done such an emergency repair, which might not last forever, I'd get the pot replaced at the first opportunity, e.g. the next time some service/maintenance work is due.


ronaldroy

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: broken Rate knob
« Reply #2 on: March 24, 2022, 07:20:57 am »
Good points, thanks for the input. Maybe I'll test something a little less permanent first up.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines