August 12, 2022, 07:41:26 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: MiniFuse 1 lost Connection on USB HUB  (Read 360 times)

Schrotty

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
MiniFuse 1 lost Connection on USB HUB
« on: March 06, 2022, 11:41:53 am »
I get the MiniFuse 1 and i like it but i have a issues with the USB HUB. I have connect a USB Keyboard and IK iLous Micro Monitor Speakers. After some time, the keyboard simply goes off. Plugging it out and back in again does not help. But if I turn up the LS, then the keyboard also works again. This is very annoying. Can you change something possibly via a firmware update?
« Last Edit: March 06, 2022, 11:48:32 am by Schrotty »

Schrotty

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MiniFuse 1 lost Connection on USB HUB
« Reply #1 on: March 08, 2022, 08:54:21 am »
No Support here? Not good. I give back now the MiniFuse. If you don't get support, then the manufacturer doesn't deserve you to keep their product.

Matthieu_Arturia

  • Administrator
  • Jr. Member
  • *****
  • Posts: 76
  • Karma: 1
Re: MiniFuse 1 lost Connection on USB HUB
« Reply #2 on: March 09, 2022, 09:12:14 am »
Hi Schrotty.
I'm sorry you experience such issues while using the Minifuse.
It seems that the issue you are facing is due to the limitation of 500milli Amp on the USB HUB.
Do you still have the issue  when plugin only your USB Keyboard?

I also recommend you contact our support here : https://www.arturia.com/support
Contacting our support will provide you quicker answer and a follow up of your issue.
Kind regards.
QA Technician

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines