January 29, 2022, 02:20:24 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Distorsion with some Multi presets involving Mellotron  (Read 70 times)

francoise

  • Apprentice
  • *
  • Posts: 42
  • Karma: 1
Distorsion with some Multi presets involving Mellotron
« on: January 13, 2022, 10:03:43 pm »
The Art of Dreaming bank has Multis, three of which involve Mellotron (Derealisation, Hypnos, Uncanny Valley).

After a minute max of playing, the Aanlog Lab meter (lower right corner) can go to 80% or110% leading to distorsion and clipping.
The Windows monitor show 24% to 30% memory load on a i7 with 16 gb quite streamlined.
Reinstalling the Scarlett 4i4 driver didn't change anything.

Since it's an AL Multi, it does not show in Mellotron's library but I rebuilt the Mellotron preset in Mellotron with the same three samples and added Pigment to simulate the Multi. No problem!

It's not a big problem. I don't want Arturia team to lose their time on this small problem. I contacted the technical team and the solution offered seemed to work. I don't want to bother them again.

Si quelqu'un peut le signaler à Arturia, si c'est utile, peut-être que ça les mettrait sur la piste d'un problème plus important.

francoise

  • Apprentice
  • *
  • Posts: 42
  • Karma: 1
Re: Distorsion with some Multi presets involving Mellotron
« Reply #1 on: January 13, 2022, 10:31:29 pm »
The problem is the Mellotron, the three offending presets or the samples.

I got the same distorsion with a copy of the Derealisation preset in Mellotron alone. Holding a chord long results in the Mellotron meter hitting 80%. Without anything else in the background.
But the Mellotron preset copy sounds quit nice when not distorting.

It's so difficult to troubleshoot  :P.
« Last Edit: January 13, 2022, 10:33:41 pm by francoise »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines