May 25, 2022, 10:11:39 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: ASC not connecting  (Read 493 times)

McHannemann

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
ASC not connecting
« on: February 25, 2022, 02:21:08 pm »
Hi Arturia team,

I try now for two days to uninstalled and reinstalled the latest ASC.
But in both cases the point around the Arturia Logo keeps spinning but never logs in,
I can login on the website fine.

Is there a problem I need to take care of?

Cheers
Thor

LBH

  • Hero Member
  • *****
  • Posts: 4.302
  • Karma: 74
Re: ASC not connecting
« Reply #1 on: February 25, 2022, 04:06:15 pm »
Hi,

That sound strange . Especially if you don't even get an info that you can't connect to Arturias servers. Perhaps it's another issue.  I presume you use the correct login info.

Please keep in mind, that this forum is'nt Arturia support. You can contact Arturia support through your account.

phbardyn

  • Newbie
  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: ASC not connecting
« Reply #2 on: March 09, 2022, 07:57:32 am »
Same on my side... until the last update of FXCollection to enable M1 compatibility everything was smooth. But during this install, some plugins updates failed, impossible to finalise install, crash my daw.. and ASC not connecting 80% of the time... need to retry multiple times before it proceed further... But even there, impossible to proceed further with a correct installation/updgrade

I entered a ticket on thursday, with a laconic answer to manually uninstall... it solved nothing... Since then no news of the support

Really bad experience

bkg2018

  • Apprentice
  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: ASC not connecting
« Reply #3 on: March 17, 2022, 09:12:51 am »
I've had this situation today: ASC with spinning icon, not even diusplaying 'synchronization in progress'.

It occured to me once or twice in the past and I found back a solution I've used last year.

This is on Windows 10.

  • uninstall ASC
  • delete the C:\ProgramData\Arturia\Arturia Software Center directory
  • reinstall ASC

Of course I had to reenter my login and password and check the VST folders but in the end, ASC is repaired.

Hope it helps.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines