October 03, 2022, 01:49:45 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Mini V3 making random sounds  (Read 808 times)

noodlanding

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Mini V3 making random sounds
« on: January 03, 2022, 11:21:50 pm »
Hi! I've programmed some stuff in Arturia's Mini V3. I'm using the preset O'Riley. When playing the stuff, it makes completely random changes the sound changes, it jumps between different octaves etc. I've tried all possible ways of disabling this randomization, but I just don't understand how to get rid of it. Could anyone help me here?

Thanks!


LBH

  • Hero Member
  • *****
  • Posts: 4.452
  • Karma: 75
Re: Mini V3 making random sounds
« Reply #1 on: January 03, 2022, 11:54:57 pm »
Hi,

It's a arpeggiated sound, if that's what you mean. It play an Random arpeggio based on the notes you hold.
You can stop the arpeggio in the Advanced section under LFO/ ARP. Just deselect the PLAY button. The 4. button from the right.
The arpeggio is set to Random Mode, 3 Octaves, 2 Note Repeats in the Arpeggiator.

noodlanding

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Mini V3 making random sounds
« Reply #2 on: January 04, 2022, 09:38:03 am »
Hi! It's not the arpeggio it's that the synth changes the character of the sound in a very random way. It's hard to describe, but I've attached a snippet below. Please note that no parameters are automated, so it's not that. This drives me crazy I'd be so thankful for help here.

LBH

  • Hero Member
  • *****
  • Posts: 4.452
  • Karma: 75
Re: Mini V3 making random sounds
« Reply #3 on: January 04, 2022, 04:29:15 pm »
Well you did say the issue was about the sound changes in octaves. That's the arpeggios work.

Mini Vs OSCs run free. They are'nt reset when at each note. This give changes in the sound. Perhaps that's what you mean.

Try this:
1. Load the O'Riley preset.
2. Switch Off OSC 2 and 3.
Do you have similar sound changes now?

And try this:
1. Load the O'Riley preset.
2. Turn off the Voice detune in the output section. Turn it down to zero.
3. Turn off OSC 3.
4. Switch on SYNC between OSC 1 and 2.
Do you have similar sound changes now?

noodlanding

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Mini V3 making random sounds
« Reply #4 on: January 05, 2022, 12:29:37 pm »
Yes, I think that made it! Thanks a lot!

LBH

  • Hero Member
  • *****
  • Posts: 4.452
  • Karma: 75
Re: Mini V3 making random sounds
« Reply #5 on: January 05, 2022, 04:22:29 pm »
Yes, I think that made it! Thanks a lot!
Your welcome.

Then it was about the free running OSC's. But that actually does'nt mean the behavior is "fixed" as such. You can't sync OSC3 only set it to no detune. Sync is'nt aimed to be used like this. It may give issues it self, to do so. Like you can't use detune without it will affect the sound.
The behavior you exsperienced is not wrong as such, as it's simply about free running OSC's. An OSC phase reset function, could help in cases like this. It will be an addition to the original synth. The Sync is also an addition to the original synth.
I do think the phase canceling is quite strong as it is in Mini V3.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines