February 02, 2023, 04:10:36 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Seq/Arp feature only work with "Internal" clock  (Read 953 times)

Royal Crash

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Seq/Arp feature only work with "Internal" clock
« on: December 27, 2021, 05:53:13 pm »
Keystep Arp/Seq features do not work at all in Logic Pro X when the Clock buttons in the rear panel are set to (USB, MIDI or Sync In).

The Arp/Seq work perfectly when the clock is set up to "Internal".

In Logic Pro X, the "Clock" is enabled to "Arturia Keystep 37" under Project Settings/Syncrhonization/Midi.

I've exhausted youtube and blogs and still can't get Keystep to work when the rear panel are set to (USB, MIDI or Sync In).

And under "Internal" the clock will never follow Logic. Please help

davydark

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Seq/Arp feature only work with "Internal" clock
« Reply #1 on: December 29, 2021, 03:20:46 pm »
Does arp/seq work when the transport is active in Logic? (i.e. when the track is playing / recording)

Royal Crash

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Seq/Arp feature only work with "Internal" clock
« Reply #2 on: January 06, 2022, 08:19:41 pm »
I just tried and it doesn't work at all. In fact, I switched the clock to "USB" performed a reset and tried recording a sequence. It wont play at all.
Then I immediately switched the clock back to Internal and without even restarting, hit "play" and the Keystep will play the sequence recorded under USB mode.

It's a no go. I'm so stomped by this that I'm now considering returning the unit.

otokooya

  • Guest
Re: Seq/Arp feature only work with "Internal" clock
« Reply #3 on: December 11, 2022, 10:00:14 am »
Hi,
same here. Arp/Seq only works in the 'internal' clock setting. Anything else, the tempo is gone and of course, no arp or seq is sent.

Sonarman

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Seq/Arp feature only work with "Internal" clock
« Reply #4 on: January 08, 2023, 06:08:37 pm »
Same experience here as well.  Pulled out many hairs on this issue.  Page 37 and 47 of the manual "The sequencer will not run if the sync selection switches are set to something other than Internal and no external clock is present"

To me this seems very limiting to a device touted as flexible and robust with lots of capabilities.

Now I am encountering note freezes in using the device in a Daw-less setup.  I am not impressed with Arturia Tech support  but where else to go??  Does tech support read these or is this just a forum for venting frustrations. 

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines