December 02, 2022, 01:35:11 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Vocoder V doesn't give me any input audio options  (Read 225 times)

theboysmithy

  • Apprentice
  • *
  • Posts: 11
  • Karma: 1
Vocoder V doesn't give me any input audio options
« on: October 21, 2022, 03:08:46 pm »
Hi, I've been following the instructions to allow external audio to be routed into Vocoder V in standalone mode on my Mac mini.

I have an Audio Technica external USB mic, set up as an aggregate audio device via Audio Midi utility.

But in the app's audio settings, I only get "Output channels" as an option - no "input channels" as per Arturia's guide. Has anybody had a similar problem?

LBH

  • Hero Member
  • *****
  • Posts: 4.577
  • Karma: 116
Re: Vocoder V doesn't give me any input audio options
« Reply #1 on: October 21, 2022, 04:05:21 pm »
Hello,

It's often a struggle to use USB mics for music production.

But according to this FAQ: https://support.arturia.com/hc/en-us/articles/4414446756626-Vocoder-V-How-to-setup-a-USB-Microphone-as-audio-input- , then it should be possible with Vocoder V, if you follow the instructions in the the FAQ, and your setup and usage situation allow it.

theboysmithy

  • Apprentice
  • *
  • Posts: 11
  • Karma: 1
Re: Vocoder V doesn't give me any input audio options
« Reply #2 on: October 22, 2022, 09:04:28 pm »
Thanks for the reply - Iíve followed the Arturia instructions and have an aggregate input set up on my mac - but just thereís no input dialog in Vocoder V - no options for either my AT USB mic or the mic attached to my Mac Mini (Studio Display mics). Starting to think this is more pain than itís worth!! Might try a fresh uninstall/install

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines