January 18, 2022, 02:01:51 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: VCO 2 is mute on every 6th key hit  (Read 333 times)

jazzdog

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
VCO 2 is mute on every 6th key hit
« on: September 30, 2021, 07:47:22 am »
Hello everybody,

so i received my Polybrute yesterday but my excitement didnt last very long sadly. I did not notice at first when i played around with presets but when i wanted to create a new patch from scratch, starting at a empty Init setting, it became very apparent. VCO 2 including the Sub drop basically dead on every 6th key hit. I can hear it very faintly in the back including a low humming sound. So... im no expert but i assume one of the six voices of OSC 2 is dead right? Tuning didnt change anything. This really is the worstcase scenario. are there any other possibilities i do not see?


paulshillito

  • Apprentice
  • Apprentice
  • *
  • Posts: 36
  • Karma: 3
Re: VCO 2 is mute on every 6th key hit
« Reply #1 on: November 17, 2021, 12:12:02 am »
It's a faulty voice, mine did the same, the Square wave of voice 2 on VCO 2 went dead. You can check by trying each wave form on each VCO one at a time by turning down the others to isolate each wave and on each VCO and you will see which one is causing the problem.
The only fix is for it to go back the Artuira as the distributors can fix it. Mine been at Artuira HQ for about 4 weeks and they have said they will be send out a replacment machine, I just don't know when though :-(
Raise a ticket with Arturia and make a video showing the problem and tell them, that way you have proof of the issue, they know there is a problem with some units, mines one of them.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines