September 24, 2021, 02:01:21 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab 4 Mute Issues  (Read 222 times)

rafidmehedi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Analog Lab 4 Mute Issues
« on: September 09, 2021, 06:35:00 am »
I recently purchased Arturia Keylab Essential 88 Keys I have installed Analog Lab 4 It every time after playing couple of minutes the software gets muted, that time no resonse / control from the midi controller and I have to restart the PC again to start and play sound. Need to know about the reason behind.

LBH

  • Hero Member
  • *****
  • Posts: 3.918
  • Karma: 46
Re: Analog Lab 4 Mute Issues
« Reply #1 on: September 09, 2021, 11:32:30 am »
Hi,

Did you activate Analog Lab 4 software through Arturia Software Center (ASC)?

rafidmehedi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Analog Lab 4 Mute Issues
« Reply #2 on: September 09, 2021, 01:49:03 pm »
Yes! Definitely activated after purchase. Already installed Analog Lab V3 to check & it run for more hours than V4. After couple of hours again the same issue happened like the V4. I am a windows 10 Pro user (21H1version). I am confused that if there is any issue with the Windows version or not ??

LBH

  • Hero Member
  • *****
  • Posts: 3.918
  • Karma: 46
Re: Analog Lab 4 Mute Issues
« Reply #3 on: September 09, 2021, 03:47:09 pm »
I can see in your image, that you have Keylab Essential and MIDI Control Center (MCC) in your ASC.
I can't see any Analog Labs installed at all. Is it located under Products, while you show Generel? I don't have a Arturia controller? It does say 2 products.

None of the software applications should stop working at all.
Is it after you have paused playing a while? Have you checked your computers power plan?
Are you sure it's not only the controller that stop working, so it's about not having the USB connection to shut down to save power?

If your settings is ok, then you can try to reinstall Analog Lab.

rafidmehedi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Analog Lab 4 Mute Issues
« Reply #4 on: September 11, 2021, 06:29:06 am »
Everything I have installed smoothly, but the fact is when i start running the Analog Lab 4 after that I play sometimes and then suddenly I found no response when the midi controller then no sound / control can occur. then I close the Analog Lab Software, restart the PC and then work again. When I press the any keys there found no sound but with the mouse i can press the keys in the software visual then it works but not with the connected midi-device. Every connection is fine and need to know if there is any issue with my windows 10 versioning / graphics / any driver / files ?? why this is happening everytime.

LBH

  • Hero Member
  • *****
  • Posts: 3.918
  • Karma: 46
Re: Analog Lab 4 Mute Issues
« Reply #5 on: September 11, 2021, 12:28:41 pm »
It look like it's the signal from the controller, that cut off somehow.

When you say suddenly, then is it while you are playing or after a break?

Which powerplan is your Computer set to? Is it set to high performance mode? And is the powerplan set to not go in power saving mode and not shut down USB connections, when you take a break?

Have you tried another USB cable for your controller?

You does'nt mention you use a host for Analog Lab. If you do use a DAW or another host, then please test if the problem also excist, when you use the standalone version of the software.

Which excact CPU do you have? Do you use a SSD or a HDD?

rafidmehedi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Analog Lab 4 Mute Issues
« Reply #6 on: September 12, 2021, 06:27:40 am »
-> Yeah! While I was playing suddenly that cut off.
No need to wait for after a break. It suddenly cut off the connection while playing.

-> No I've not  tried another USB cable, I have a USB HUB & I connect it with my default USB cable which i got with the midi controller.

-> I installed Analog Lab 4 from Arturia Software Center and I have intially no idea about the DAW or Standalone Version of this software if anyone please guide me through in this regard it would be grateful.

-> I have intel core i5 6600 CPU with 32 GB of DDR4 Ram with 2400 Bus Speed & also nvidia G-Force 960 4GB Graphics Card.

-> Yes, I have SSD in C DRIVE where I installed all the software of Arturia.

rafidmehedi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Analog Lab 4 Mute Issues
« Reply #7 on: September 12, 2021, 12:03:45 pm »
One more thing that i need to mention is that, I am now currently connect the midi USB directly to the CPU & still now its working without any interruption. Previously It was connected via USB HUB.

LBH

  • Hero Member
  • *****
  • Posts: 3.918
  • Karma: 46
Re: Analog Lab 4 Mute Issues
« Reply #8 on: September 12, 2021, 12:09:11 pm »
One more thing that i need to mention is that, I am now currently connect the midi USB directly to the CPU & still now its working without any interruption. Previously It was connected via USB HUB.
Yes i was just about to mention that, and then you posted.
Is it a powered HUB, and how many units? That may have an impact.
Also i can't remember if your controller have a power input. In case it might help to use that, when using hubs.

I have intially no idea about the DAW or Standalone Version of this software
A DAW is a piece of none Arturia recording software. If you don't know about it, then you don't use it.

EDIT: Also it can't be ruled out, that your hub or cables or other connections has issues. EDIT END
« Last Edit: September 12, 2021, 01:05:55 pm by LBH »

rafidmehedi

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Analog Lab 4 Mute Issues
« Reply #9 on: September 13, 2021, 05:42:45 am »
Yes now its working fine with the direct connection & this midi controller has no seperate power cables, its take the power direct from the USB connection. May be there was a problem in my USB external HUB which has a four USB 3.0 ports. Now its connected with directly to the CPU & i played several hours yesterday & there were no interruption / any mute issues. Thank you for all your queries and support.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines