September 24, 2021, 01:37:04 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: No poly mode on Windows?  (Read 123 times)

Elmo

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
No poly mode on Windows?
« on: September 05, 2021, 09:52:52 am »
I am using the Mini V on Windows 10 and i dont see the "poly" option in the menu below the keyboard.

I can see
- Play Mode
- Undo / History
- Compute %
- Brightness
- Timbre
- Time
- Movement

Watching youtube videos i can see that there should be a menu option down there to select the number of polyphonic voices. I do note that all the videos are running Macs, so not sure if i am doing something wrong or if this is a Windows glitch. For the record the preset sounds of "Chorus Fat" is polyphonic and "Chorus Lead" is monphonic, so i know poly mode is working for the presets.

Any ideas?

LBH

  • Hero Member
  • *****
  • Posts: 3.918
  • Karma: 46
Re: No poly mode on Windows?
« Reply #1 on: September 05, 2021, 01:19:54 pm »
Hi,

From V-Collection 8 the Poly voice number setting is moved to a sidepanel.
Click the workwheel in the top right corner of the application to open the sidepanel. Under Settings you can set The Poly voice number.
The Mono/ Poly and the Unison switches is still to be found in the Output section of the synths GUI.

Elmo

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: No poly mode on Windows?
« Reply #2 on: September 06, 2021, 04:52:22 am »
Thanks LBH. I appreciate the fast response. I see the poly setting now that you've pointed out where it is :)

LBH

  • Hero Member
  • *****
  • Posts: 3.918
  • Karma: 46
Re: No poly mode on Windows?
« Reply #3 on: September 07, 2021, 12:03:46 am »
Your welcome.

Thanks for reporting back.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines