October 18, 2021, 02:49:00 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Play only to USB (not to MIDI OUT)  (Read 166 times)

MaxKosmos

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Play only to USB (not to MIDI OUT)
« on: August 16, 2021, 09:09:09 am »
Hi all,
a simple question: I'm using a daw (Reaper) and I have doubled notes when play or record with channel set to send to Keylab 88 mkii.
I know I can disable sending usb to midi in settings, but this cause no notes sent when press play in my daw.
I need a simple option to send data only to usb and not directly to midi out when I play on the keyboard.
Do you know if I'm doing something wrong, or if my question has a reason?
Ps. Only workarounds I've found are:
1. create a track for recording with no midi out set and transfer parts after.
2. change keylab midi channel to other than the one that creates this loop.
Thank you for reply and let me say anyhow I found this controller very wonderful!! :)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines