August 13, 2022, 01:54:17 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Minibrute 2s filter noise, is it just me?  (Read 1939 times)

Area_808

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Minibrute 2s filter noise, is it just me?
« on: May 01, 2021, 08:51:46 pm »
Hi sorry to post on the general forum but need some help. I bought a minibrute 2s new 6 months ago, and after a couple of months noticed a strange noise on the filter knob, like an unpleasant distortion at certain points on the dial. Iím wondering if this is just the sound of the filter or whether itís defective? Iím fairly certain it is defective as when you modulate the filter sweep with the envelope, this unpleasant sound is not there, just when you turn the filter dial manually. Iíve been living with it for a while now but getting a bit sick of it. Video attached, if anyone with this synth can verify whether or not Iím right on this, that would be amazing.

I would expect a filter sweep to be a clean signal but this is not, it sounds like wind hitting a microphone causing the signal to crackle and break. I am aware the resonance is at 50/60% but if anything this just accentuates the problem, and as I say a modulated filter sweep with the envelope produces the clean sound I expect to hear without this distortion. Example in the video, thanks in advance!

https://www.dropbox.com/s/3ixgmydqlzbt1hh/IMG_2588.MOV?dl=0
« Last Edit: May 01, 2021, 10:04:35 pm by Area_808 »

soldeh

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Minibrute 2s filter noise, is it just me?
« Reply #1 on: June 02, 2021, 12:39:30 am »
Hey, I stumbled upon your post because I'm having exactly the same problem as you describe. The Cutoff knob of my Minibrute 2s is noisy/glitchy while a filter sweep from a lfo is clean. It's not just you.

Did you already get in touch with Arturia about this? I'm going to send a support ticket for this right away.

Area_808

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Minibrute 2s filter noise, is it just me?
« Reply #2 on: June 04, 2021, 08:53:01 pm »
Here you go:

https://www.dropbox.com/s/ml9fiygo2fiit1l/IMG_2588.MOV?dl=0

I ended up sending it back to the retailer a few weeks ago, presumably being repaired. Iíve bought the Minibrute 2S and the Drumbrute. I had to send the Drumbrute back too straight away as a channel was really crackly on arrival. Yeah, 2 out of 2 fault rate isnít great tbh. Both brand new.

Sikdrumz

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Minibrute 2s filter noise, is it just me?
« Reply #3 on: March 14, 2022, 10:27:31 pm »
Hey, I landed here by Googling the same problem with crackle on the filter knob of the Minibrute 2S, and wanted to leave a note for anyone else experiencing the same.

I was also about to report this as a fault, but then saw a YouTube video which emphasised the importance of the gain structure in the original Minibrute. Specifically, setting the individual oscillator faders at a lower level significantly affects the behaviour and sound of the filter + Brute Factor.

Having tried this out I can confirm that setting the oscillator faders lower does seem to eradicate the crackle. The crackle seems to come from the level of certain mid-range harmonics causing the gain structure to clip (inside the filter? Inside the VCA?) when you sweep past them. You can drop the oscillator faders pretty low (like <25%) and still get a good signal by raising the Master vol.

Hope this helps someone- drop a comment if so!
« Last Edit: March 14, 2022, 10:59:02 pm by Sikdrumz »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines