December 09, 2021, 01:36:21 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab V - Category Filters Not Working  (Read 409 times)

neilbufkin

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Analog Lab V - Category Filters Not Working
« on: June 12, 2021, 04:48:20 pm »
I've used Analog Lab and a Key Lab for year. Historically, I could select multiple category filters from the KeyLab to narrow my instrument results. For example I could use the Mini V tag then the Bass tag to filter down to Mini V basses.

Now when I select Mini V using the category button, if I try to select bass, my Mini V filter is removed and all basses are now part of the filter. This is very frustrating and makes the MK2 virtually useably for patch selection.

Is there a new setting in Analog Lab V that I'm not finding that toggles that enables multi/exclusive filters?

Any thoughts on how to fix this would be appreciated.

Matthieu_Arturia

  • Administrator
  • Jr. Member
  • *****
  • Posts: 56
  • Karma: 0
Re: Analog Lab V - Category Filters Not Working
« Reply #1 on: October 14, 2021, 03:59:08 pm »
Hi neilbufkin.
yes i totally agree with you on this subject.
I've logged your request in our database.
I hope we reconsider the way our keylab are implemented and add it to a future update.
I wish you all well.
QA Technician

neilbufkin

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Analog Lab V - Category Filters Not Working
« Reply #2 on: October 15, 2021, 07:50:49 pm »
Any updates from ARTURIA on this? The only reason I purchased the KEYLAB mk2 was to avoid a mouse when browsing Arturia presets. Really hoping to have the non-mouse/non-video monitor experience again soon.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines