June 20, 2021, 02:12:00 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: stereo image missing from output  (Read 277 times)

davidkmanuel

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
stereo image missing from output
« on: May 17, 2021, 12:36:01 am »
I just got my polybrute this week and I love it. The thing is, that it sounds so much better when I listen with the headphone jack on the synth itself. When I listen to the output provided when I plug the left and right outputs into my Presonus studio 1824c and hear it from the headphone jack on that, the sound is very centered and all the complex spaciousness is missing. I have a Korg Z1 plugged into the same presonus unit and it sounds like it should. Any advice to a newbie?

davidkmanuel

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: stereo image missing from output
« Reply #1 on: May 20, 2021, 09:11:11 pm »
Let me try again. Is my question so abysmally stupid that people are rolling their eyes and moving on? Or do people just not know the answer? Any actual Arturia people on here? I would really like to get this solved. I've never had a problem like this with any other synth hook up.

DrJustice

  • Hero Member
  • *****
  • Posts: 757
  • Karma: 274
Re: stereo image missing from output
« Reply #2 on: May 20, 2021, 10:00:14 pm »
Not a stupid question, but a fairly simple answer: the sound should be the same on the headphone and the left/right output jacks. If you crank the Stereo knob with an "Init" patch and play some keys, the panning of the voices should be obvious on both the phones an main outs.

Edit: I'm not familiar with your audio interface, but make sure there's no mono monitoring kind of functionality in effect (a possibility with such a flexible interface).
« Last Edit: May 20, 2021, 10:06:21 pm by DrJustice »

davidkmanuel

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: stereo image missing from output
« Reply #3 on: May 21, 2021, 06:14:34 am »
Thank you, good Dr. for your response. There is a mono output button on the front of the Presonus unit, but it is not switched on.

Rookie2

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: stereo image missing from output
« Reply #4 on: May 21, 2021, 08:24:31 am »
David, I had a similar Problem with another synth.

Make sure that your interface-channels are panned correct.
Pan one Channel hard left, the ohter one hard right.

Then the Polybrute should sound through the interface
like through the headphone-output.




DrJustice

  • Hero Member
  • *****
  • Posts: 757
  • Karma: 274
Re: stereo image missing from output
« Reply #5 on: May 21, 2021, 12:27:33 pm »
As Rookie2 says, go over the monitoring and mixer settings and ensure that stereo pairs are hard panned left/right.

In any case, I've attached a stereo test patch that uses the ribbon to pan the sound fully left or right. It will hold both the played key and the last touched Ribbon position. Use this to test the PolyBrute's left and right outputs separately, checking that each of them go silent/loud as you pan with the Ribbon. (Keep the cables plugged in on the PolyBrute end since if using only one output (the left IIRC) sums the output to mono on that one jack.)

martinplatenkamp

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: stereo image missing from output
« Reply #6 on: May 21, 2021, 01:57:34 pm »
I had the similar issue but I think this makes sense:

Quote
David, I had a similar Problem with another synth.

Make sure that your interface-channels are panned correct.
Pan one Channel hard left, the ohter one hard right.

Then the Polybrute should sound through the interface
like through the headphone-output.

davidkmanuel

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: stereo image missing from output
« Reply #7 on: May 24, 2021, 11:43:03 pm »
Cheers you guys! That worked! Total rookie here and I missed the fact that the software control of the Presonus hardware has a mixer where all that can be set. I am grateful to each of you for reaching out with help!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines