December 06, 2021, 08:35:59 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: random knob/parameter flashes on OLED  (Read 1066 times)

Hohobob

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
random knob/parameter flashes on OLED
« on: May 09, 2021, 02:48:13 am »
Hey there...so I’ve seen this issue reported in the past but my new freak randomly flashes parameter as if I’ve touched the knob when in fact I haven’t even touched the Freak at all  :'( seems like a lot of folks were able to fix it with a firmware update but I’ve updated mine twice to the latest version and did a factory reset and the problem still persists. I don’t power it via USB, I used the power adapter that came with it, and it’s plugged into the same grounded power strip as my other keys (after trying it in 2 other wall outlets, so it’s not that. I’ve contacted sweet water to return but I really love this little weirdo synth. Any suggestion of other things to try or someone you’ve worked with at Arturia that may be able to help?? Thanks!
« Last Edit: May 09, 2021, 02:50:35 am by Hohobob »

Hohobob

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: random knob/parameter flashes on OLED
« Reply #1 on: May 13, 2021, 02:35:16 am »
Well this was a bust for information, I’ve read so many complaints about this issue but not one helpful bit of advice....sigh.

casablanca

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: random knob/parameter flashes on OLED
« Reply #2 on: May 14, 2021, 12:15:10 pm »
Is it possible that it's related to velocity or aftertouch? Maybe the patch you are using has some pressure-related modulation on the mod matrix.

Hohobob

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: random knob/parameter flashes on OLED
« Reply #3 on: May 14, 2021, 06:18:01 pm »
Thank you Casablanca for the tip...sadly one of the first things I tested was to see if modulators were the cause as if they were being tweaked by me when the source kicked in. I turned off all modulation  in the matrix but the problem still persisted. I sent the little freak to obedience school (exchanged for a  new unit, LOL) as I only had it for a few weeks so I’m hoping to get a bug free unit.

jonot

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: random knob/parameter flashes on OLED
« Reply #4 on: September 04, 2021, 10:00:35 pm »
The "Save" button flashes on mine when I change some encoders.
It doesn't seem to have any problematic results but its a definite wtf.

Hohobob

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: random knob/parameter flashes on OLED
« Reply #5 on: September 04, 2021, 11:08:04 pm »
The flashing “save” button is normal , it lets you know the original value of that patch has been reached…helpful with live tweaks to know when you’ve reached the original setting!

jonot

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: random knob/parameter flashes on OLED
« Reply #6 on: September 07, 2021, 11:31:20 pm »
The flashing “save” button is normal , it lets you know the original value of that patch has been reached…helpful with live tweaks to know when you’ve reached the original setting!

Ahh that's something very useful indeed to know, thanks for pointing it out & it helps me with a current thing that's niggling me.
I can't find that info in the manual tho - or maybe I haven't searched properly, but I can't find a reference to the save button flashing for that reason - where did you find it?

Arcadia

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: random knob/parameter flashes on OLED
« Reply #7 on: September 24, 2021, 07:15:14 pm »
The same thing happens with my Microfreak too I've had it for about 3 weeks now so it is still some what new, I noticed that it is usually one of the envelope knobs that flashes on mine. There is also a weird buzz sound coming out of the OLED screen too it is faint but can defo hear it, it doesn't come out of the output though. If I switch the OLED to display knob parameters the sound goes away but when I go back to preset display, matrix or utility the sound comes back. It's very weird lol all of this happens whether I'm plugged in using usb or power supply.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines