May 16, 2021, 05:19:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: No zero waveform selection for second oscillator  (Read 205 times)

mike_mcroberts

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
No zero waveform selection for second oscillator
« on: April 22, 2021, 01:10:56 am »
In a CZ-101, the first DCO has a selection of waveforms from 1-8, and the second DCO has a selection from 0-8, with zero being no choice. I don't see any choice for zero on the second DCO. Am I missing something? Or is there a way to do this? Thanks.

LBH

  • Hero Member
  • *****
  • Posts: 3.765
  • Karma: 38
Re: No zero waveform selection for second oscillator
« Reply #1 on: April 22, 2021, 04:32:38 am »
Hi,

You can draw Custom waveforms and save them as waveform presets. That should give you the options you need, if you draw lines at minimum/ zero values, if i understand you correct.

You can also switch one of the OSCs off.


mike_mcroberts

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: No zero waveform selection for second oscillator
« Reply #2 on: April 22, 2021, 04:35:28 pm »
I looked for a way to switch it off, but I didn't see it. How do you switch off the 2nd DCO.

LBH

  • Hero Member
  • *****
  • Posts: 3.765
  • Karma: 38
Re: No zero waveform selection for second oscillator
« Reply #3 on: April 22, 2021, 05:42:25 pm »
Left to the "Line 1" and "Line 2" text on the blue stribes above the waveforms selections you have a power icons. Click on those. You can only have one switched off at a time.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines