May 10, 2021, 11:52:52 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: USB MIDI and Power Switch Broken  (Read 107 times)

damon

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
USB MIDI and Power Switch Broken
« on: April 14, 2021, 08:42:42 pm »
My MicroFreak has stopped functioning it two ways, seemingly unrelated.

1) USB MIDI is completely broken. The MicroFreak will not show up in my Mac's Audio MIDI Setup MIDI Studio (and thus in no apps) nor can Arturia's MIDI Control Center find the MicroFreak. This is true with MIDI settings to "USB" or to "Both." MIDI via the 1/8" jacks works both in and out.

2) Turning the power switch to "Off" does not turn off the device. The only way to turn off the synth is to unplug the the 12v power adaptor. This is true if the synth is only plugged into the power adaptor, if it's only plugged in to USB, or if both are connected.

Anybody else experienced anything like this? Could I have done something stupid somewhere in the settings?

MicroFreak Firmware version 3.06.1069
MIDI Control Center version 1.13.0.75
macOS Mojave 10.14.6

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 685
  • Karma: 18
Re: USB MIDI and Power Switch Broken
« Reply #1 on: April 15, 2021, 10:48:36 am »
Sounds like it needs a hardware reset, does the instruction manual detail how to do this?
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines