January 25, 2022, 06:22:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: When I work in Sync in Mode Keystep never stop  (Read 850 times)

karota

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
When I work in Sync in Mode Keystep never stop
« on: January 08, 2021, 11:00:55 am »
Hi!

I've just updated the firmware of my Keystep to the latest version, but now when I sync my arturia keystep as a slave, by using a volca drum as master, I can't never stop the arpeggiator. Obviously I set the sync In/Out settings from the Arturia Midi Center as '1 Pulse (Korg)'.

How could I fix this?

Thank you so much!!!

Gabriel Black

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: When I work in Sync in Mode Keystep never stop
« Reply #1 on: March 25, 2021, 10:13:24 pm »
Dude, I've figured it out just a moment ago.

Install MIDI Control Center.
Now... the manual tells you to set the sync clock into 1pulse (korg) mode. That's all good. But not enough.
Sync clock must be "on clock"

Now, here's where the problem lies. Keystep receives the pulse and syncs to it, but it is set to start playing whenever it gets the pulse.
That's why your stuff keeps starting all over again.

What you need to do is to scroll down to the "arm to start" option and switch it to "on".
Worked for me.

I hope I helped.

Cheers!
« Last Edit: March 25, 2021, 10:26:07 pm by Gabriel Black »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines