May 10, 2021, 11:32:33 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Random Parameters Triggers Not Fixed?  (Read 119 times)

leviqsupernova

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Random Parameters Triggers Not Fixed?
« on: April 07, 2021, 12:09:04 am »
Hello,

Someone mentioned MF's parameters being randomly triggered from time to time. Has anyone looked into that issue since 2019?

I've just bought MF and while I turn knobs or do something in the utility menu, the screen suddenly shows Fall/Shape, Hold/Sustain, Cutoff graphs, etc. Also, the save button flashes at certain values.  It happened around 10 times in an hour. Even though I don't hear any changes in the sound at the moment, it is definitely pretty discomforting and I'm not even sure if I bought a faulty unit which will fall apart soon.

UPD: After additional tests, it seems that the only thing that triggers this behavior is my adapter or socket or power input circuit in MF. Power from USB doesn't cause any trouble. Except: the save button flashes at specific values. E.g.: When changing timbre of the modal osc, when I reach 37.5, the save button flashes. Only if I go up to this value. Going down to 37.5 doesn't trigger the button. Other parameters have other values and vectors which trigger this behavior.

UPD 2: After additional test [2] and reading posts on FB, it seems like the MF is very sensitive to the energy source and interferences nearby. Which is definitely not cool - this is the only hardware in my room that misbehaves due to this reason.
Anyway, the save button issue remains. Can anyone explain it?
« Last Edit: April 07, 2021, 01:49:14 pm by leviqsupernova »

Amaethron

  • Apprentice
  • *
  • Posts: 28
  • Karma: 0
Re: Random Parameters Triggers Not Fixed?
« Reply #1 on: April 13, 2021, 02:51:13 pm »
No explanation here, just chiming in. I don't get the save button flashing when I go up to 37.5 timbre on the modal osc.

leviqsupernova

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Random Parameters Triggers Not Fixed?
« Reply #2 on: April 13, 2021, 03:02:30 pm »
I was explained that it flashes when I reach a setting that is default for a particular preset. However, the behavior is still strange, because some parameters trigger the button only when I go down to a specific value, some when up or both ways. This is inconsistent, which contributes to the confusion.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines