May 08, 2021, 09:49:09 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: (SOLVED) KSP MIDI pitch and CV pitch not the same note on Moog  (Read 217 times)

dct

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
New to KSP
I tested several days (including reset to factory settings of both devices), but I'm not able to find the root cause of the following problem.

Setup with MIDI works:
KSP MIDI out Ch1 > MIDI in Ch1 Moog Grandmother
Arpeggiator with A root works as it should to the synth.

Setup with analog connections works, but a few semitones below:
KSP Voice1 Gate/Pitch > Trigger/Pitch in Moog Grandmother
Arpeggiator drives the notes with the exactly same A root from the MIDI connection, but it translates now to ~F# root note, instead of clean A on the synth

KSP CV out is correctly set to 1V/oct.

Any help is welcome.
« Last Edit: March 26, 2021, 09:54:47 pm by dct »
Keys: CX-3 II, Grandmother, Keystep Pro

dct

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: (SOLVED) KSP MIDI pitch and CV pitch not the same note on Moog
« Reply #1 on: March 26, 2021, 09:57:46 pm »
Got a hint in the moog forum. As I understood the problem was not on the KSP itself but rather to put the GM ready on a base note to react correctly on incoming CV pitch signals.

Now I enter the reference base in the KSP CV configuration to note F2 and hit the F2 (far left white) on the GM before playing remote or sequencing. It works correct as long as I don't transpose the KSP too much down: If I go to -2 octaves it doesn't send very low notes to the GM. Will have to investigate further this weekend.
Keys: CX-3 II, Grandmother, Keystep Pro

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines