April 17, 2021, 06:30:32 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sustain not working properly  (Read 250 times)

ghostbumps

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Sustain not working properly
« on: March 15, 2021, 10:39:28 am »
Recently for whatever reason in the Piano V2 software along with similar piano style plugins like the Stage-73 V and Wurli I have been having issues with the sustain. If I am not pressing the sustain pedal down, the resulting notes played have no sustain whatsoever however will randomly jump to a regular sustain very briefly from time to time. Even with adjustments in the velocity curve and the minimum sustain pedal value in the MIDI mapping section, this issue doesn't go away. I recently updated to the latest update and the issue still remains.

edward.schwarz@gmail.com

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Sustain not working properly
« Reply #1 on: March 28, 2021, 04:53:12 pm »
I am also having this problem:

Piano V2 version 2.7.1.1263, from V-Collection 5
Max OSX Catalina
Ableton Live 11
AKAI ADVANCE 49 controller

- Not getting SUSTAIN. Sustain pedal works fin with same setup using other piano plugins.
- When I step on the pedal, the MIDI Setup automatically loads a MIDI profile called USETR1 and inserts the CC64 as "Pitch Center".
- On the "ACTION" panel in the UI, the "Global Tension" control-knob lights up

Really big problem, currently the Piano V2 is kinda unusable without sustain pedal support.

Richard111

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Sustain not working properly
« Reply #2 on: April 05, 2021, 03:16:54 am »
A completely unusable plugin. Unbelievable. What makes this situation even more pathetic and frustrating is that the Arturia moderator hasn't chimed in since last November (with his illuminating insight into where to plug in the pedal) while the problem continues to be highlighted on this forum. Interesting that this sustain pedal problem NEVER occurs on ANY of the pianos in Roland's ZENOLGY. So, given how long this problem has been reported, alongside Arturia's negligence is addressing the issue -or even showing the courtesy of responding - it's probably time to move on. Extremely disappointing considering the other admirable qualities of my Mkll.
« Last Edit: April 05, 2021, 03:21:52 am by Richard111 »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines