May 11, 2021, 11:06:02 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab 88 Mk II loosing MIDI  (Read 204 times)

ZeroZero

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Keylab 88 Mk II loosing MIDI
« on: March 06, 2021, 07:03:35 pm »
After a while my Keylab MK II 88 looses MIDI connection. The only way so far, I have found, to reconnect is to restart my machine. I am using Win 10 latest.

Does anyone know a solution?

Zero

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 685
  • Karma: 18
Re: Keylab 88 Mk II loosing MIDI
« Reply #1 on: March 08, 2021, 10:03:56 am »
I googled windows 10 dropping midi connection and got a screenfull of hits, everything from it disliking certain hubs to needing to disable the USB power management features. As usual with Windows computers there appears to be no one cause and fix for similar symptoms because of the million and one different hardware configurations everyone is using.

If you're connecting through a passive or powered hub, try connecting directly to the motherboard, see if that fixes it. If you aren't, or if it doesn't, google how to disable the power management features on your computer's USB controller, which varies slightly depending on Windows version.

Hope you solve it.
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines