May 16, 2021, 03:53:04 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Minilab Mk II pads not working with Studio One 5 or Volca Drum  (Read 393 times)

GregIm

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Hi all, new to this forum and tried to search for this topic but didnít come across anything, so apologies if this has been covered. I recently got a Minilab mk II and Iím trying to use the pads with Studio One 5ís Impact as well as with a Korg Volca Drum. Everything about the MiniLab works perfectly with Analog Lab V, though I canít change the pitch of the pads, even when adjusting them in MCC. The pads also trigger a Volca FM just fine. The only things are they donít trigger the Drum or Impact, but I can verify that the pads are in fact sending info. I feel like Iím missing something obvious. The FM is on ch 1 and the Drum is on ch 3. Tried setting the pads to ch 3 in MCC but no luck. Any thoughts? And thanks in advance.

LBH

  • Hero Member
  • *****
  • Posts: 3.765
  • Karma: 38
Re: Minilab Mk II pads not working with Studio One 5 or Volca Drum
« Reply #1 on: March 06, 2021, 12:57:51 am »
Hi,

If you set Minilab MK2 to send on Midi channel 3, then have you also set the Impact XT input to be Minilab midi Channel 3? You should.
If you use midi channel 1 for minilab MK2, then it should work without setting input midi channels for Impact XT. Have you tried that? Does that work?

The note a minilab pad is set to send out shall correspond to the note a Impact XT pad is set to be triggered by. Be sure this is in order.

GregIm

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Minilab Mk II pads not working with Studio One 5 or Volca Drum
« Reply #2 on: March 06, 2021, 04:26:35 pm »
Hi! Thanks for the reply! Got it working with Impact, but still unable to trigger a Korg Volca Drum via the pads. The keys work to trigger everything though.

LBH

  • Hero Member
  • *****
  • Posts: 3.765
  • Karma: 38
Re: Minilab Mk II pads not working with Studio One 5 or Volca Drum
« Reply #3 on: March 06, 2021, 06:03:52 pm »
HI,

Hi! Thanks for the reply!
Your welcome.

Got it working with Impact, but still unable to trigger a Korg Volca Drum via the pads. The keys work to trigger everything though.
I don't have a Volca or a Minilab for that matter.

But if you can use the Keys on your Minilab to control Volca drum the way you wan't it, then the Pads should also work, if they send out the coresponding Midi channel and Note.

I can also suggest you consult your Volca manual, if you need to change midi channels or midi notres on that.

It's all about Setup, Routing, Midi Channels and Notes, if you ie can get both the keys and the pads to work on minilab with Impact XT, and can use the Minilab keys for Volca drums.

GregIm

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Minilab Mk II pads not working with Studio One 5 or Volca Drum
« Reply #4 on: March 06, 2021, 06:51:54 pm »
Thank you again! So I have the minilab and Volca drum both on 10. I hear what youíre saying about routing and feel like Iím missing something obvious given that everything is triggering everything except for the pads. If you had a second Iíve attached screenshots of my routing and wanted to see if anything stood out as potentially a problem. The Volca manual is practically useless.



« Last Edit: March 06, 2021, 06:53:33 pm by GregIm »

LBH

  • Hero Member
  • *****
  • Posts: 3.765
  • Karma: 38
Re: Minilab Mk II pads not working with Studio One 5 or Volca Drum
« Reply #5 on: March 07, 2021, 04:06:36 am »
Hi again,


In generel i suggest you read documentation. It does'nt look like you have read about setting up devices in Studio One.
Your issues seem to have nothing to do with minilab MK2.

-------------------------------

When you set up a external device in Studio One, then keep in mind, that you in the "Recieve From" tell Studio One which device that setup will recieve from. In the "Send To" you set the device that Studio One will send to.
I suggest you in the Send either pick Minilab MK2 or None.

Also Check the Split Channels. This will enable you too select Midi Channels like i suggested in my first post.

Select ALL for midi channelss to use.

That will set up Minilab as a input device.

-------------------------------------------------

Then i see you use your Audio interface as Midi interface too.
So try this: Add a NEW INSTRUMENT in Studio Ones device setup.
Select your interface in the Send and None in the Recieve.
Check the "Send MIDI Clock", the "Use MIDI Clock Start" and perhaps the "Send MIDI Timecode".
Select ALL for midi channels to use.

That will setup your interface as a output device.

-------------------------------------------

Now create a Instrument track.
Because you have selected "Split Channels" for you Minilab MK2 setup, you can select Minilab as input device (instead of "All Inputs") and after that you will be able to select a midi channel to use for that track.
As Output for the track you select your interface. You will then also be able to select a midi channel for that.

That will create the specific Routing. Just be sure the midi channels correspond to the instrument you send to.

----------------------------------------------------------

To record the sound from your external sound device you shall connect the instrument/ mixer audio outputs to your audio interface.
Then create a Audio track in Studio One and select the audio interface inputs you use as input for the track.

--------------------------------------------------------

I don't use external sound sources, but i think the above is a way to make it work.
But also check out the "Pipeline" in Studio One, in case that can be useful for you.

-------------------------------------------------------

You can find informations about all this in Presonus support pages i believe. And i also believe your Presonus audio interface have informations about this.
There are also informations and video tutorials to find on the web i believe. just search for it.
Also Presonus have a user forum, where you can ask questions about Studio One and your interface.

------------------------------------------------------

To check if Minilab MK2 work with your sound units, then i suggest you connect the 5 pin midi cable directly from your minilab to your sound units.
In generel it can be good to start with the simple, and take it step by step.
« Last Edit: March 07, 2021, 04:12:24 am by LBH »

GregIm

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Minilab Mk II pads not working with Studio One 5 or Volca Drum
« Reply #6 on: March 07, 2021, 06:12:43 am »
Thank you, Iíll give this a shot. I actually went through quite a bit of the Studio One external instrument documentation as I have about five items hooked up. And definitely agree that the problem is not in the minilab. The pads trigger my other Volca without issue. Iíll work on splitting the channels. Thanks again!

LBH

  • Hero Member
  • *****
  • Posts: 3.765
  • Karma: 38
Re: Minilab Mk II pads not working with Studio One 5 or Volca Drum
« Reply #7 on: March 07, 2021, 03:11:33 pm »
Let's hear how it turns out.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines