May 16, 2021, 05:20:18 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Setting up a 4.0 speaker array (Quadrophonic)in AF Studio  (Read 141 times)

ShapedNoise

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 0
  • Hi all!
    • Kirke Godfrey
Setting up a 4.0 speaker array (Quadrophonic)in AF Studio
« on: March 03, 2021, 11:43:28 pm »
 ???I just picked up the AF from the local dealer.

After a bit of hassle with the Firmware update crashing, I was able to recover in Hard reset mode, and update to current firmware, and all is currently working.

Re Surround setup, I'm slightly confused. 
I assumed that the AUX out pair would appear to LOGIC as outs 3+4 but this does not appear the case…  ?
This is so I can send discrete signals to each of the 4 outputs from my daw.

Can you walk me through how I would configure Logics (or any DAW) outputs 3-4 to send out to either the B set of speakers, or the AuxOut Pair? 


I have got my DAW to send to the B Monitors Pair using the Cue 2 to Speakers switching, but its seems to be a summed MONO pair

In the Picture you will see that LOGIC is sending to outputs 3+4 with the signal panned hard Left (to speaker 3)
However if you notice the FuseControl app, I is showing the signal as being sent to both Cue Left AND Cue Right.

Id really love to sus this out please.

Thank you 

Kirke

« Last Edit: March 04, 2021, 12:18:12 am by ShapedNoise »
Stay Safe.

ShapedNoise

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 0
  • Hi all!
    • Kirke Godfrey
Re: Setting up a 4.0 speaker array (Quadrophonic)in AF Studio
« Reply #1 on: March 04, 2021, 12:35:03 am »
UPDATE! sussed it. Sorry for the disturbance!

Use the DAW outs to the AUXa nd use 7-8 outs from Logic
Stay Safe.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines