May 16, 2021, 03:38:09 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Ableton Live 11 issues with Keylab mk II  (Read 396 times)

yorkeman

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Ableton Live 11 issues with Keylab mk II
« on: February 24, 2021, 06:04:35 pm »
I just updated to Ableton 11, only to find 10 keys did not function, and one key crashed any VST loaded. After wasting much time, I shut Live down and put a midi logger on, and found all the keys were sending perfectly good note on/off messages.

I reloaded V10 (having optimistically removed it) and everything worked as it should do. Clearly V11 and the Keylab have some change to their interaction, but as yet it's not obvious what it is. However, short of working with 4 note scales, I am switching back to V10.

I can't see anything in release notes at this stage to explain this, but for other users of the combination it would seem that Live 11 is not a 'drop in ' update.

Lovelight

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: Ableton Live 11 issues with Keylab mk II
« Reply #1 on: March 02, 2021, 10:50:03 am »
I also got some strange things happening with my Keylab mk II, all the midi knop controls don't work in Live 11 only faders when using for example Analog lab V. In Live 10 all midi controls was working good, i could imagine a new script for Live 11...

Solved, i loaded a project from where the Keyboard was working ok, and that fixed it. i don't know why since the midi settings is the same in Live 11, anyway its working as it should.
« Last Edit: March 05, 2021, 08:43:12 am by Lovelight »

onuraryuz

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Ableton Live 11 issues with Keylab mk II
« Reply #2 on: May 01, 2021, 02:04:54 pm »
hi i upgrade to Ableton Live suite 11, then baught Arturia MK2 key lab 61 , but when I at CLIP mode on Ableton (vertical mode) ,  I can not record a clip at this section with my key lab.   When I push to rec Botton ,  everything is recorded to , arrangement mode.   And another big problem is,  I can't trigger my clips with Arturia's PADS.   I have push 2.  Everything is worked with push 2 without any problem.

I upgraded my Arturia key lab 61 mk2 to latest firmware.  my Ableton is updated too.  But sometimes Arturia send crazy signals to Ableton :(((( and can't control my clips with my midi keyboard.

Why Arturia??? WHY???? I got the most expensive product in Turkey.  Please solve my problem.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines