May 16, 2021, 11:52:37 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: ASC on Windows not working  (Read 346 times)

armandhammer

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
ASC on Windows not working
« on: February 17, 2021, 07:17:41 am »
ASC was working fine, but I tried to launch it today to check for updates to my installed software (V Collection 8) and it just puts a window in the middle of the screen that says "Auto Update -- Downloading latest version... o%" then it immediately quits. I verified in Task Manager that it's not running in the background, and there's also no network activity. I restarted my PC and ASC still doesn't work.

Help?

armandhammer

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: ASC on Windows not working
« Reply #1 on: March 04, 2021, 02:01:54 pm »
Seriously, nothing? Does Arturia not help users here?

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 685
  • Karma: 18
Re: ASC on Windows not working
« Reply #2 on: March 04, 2021, 04:06:03 pm »
Well I'm making an educated guess that not all Windows users are having problems with ASC, so it must be something specific at your end.
Have you tried uninstalling it through Windows, downloading it again and re-installing it?

To answer your other question, no generally not. This is a users' community. If you want an official reply from Arturia you normally have to raise a ticket.
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines