April 11, 2021, 01:43:40 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Arturia Keylab 61 one of the keys has suddenly stopped sending midi signal  (Read 197 times)

zenuh

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi everyone. Im a newby and Ive been having many issues with this controller. All of them I can accept except the one that yesterday has started. I openned Ableton and I had the bad experience of having the key D#2 not sending midi signals. I have searched all the internet about this issue but all I could find was broken keys reparing which is not the point here. I have pressed - and + buttoms to turn on so I woudl have it reset it, it was useless, opened up midi control soft tweaked around no sucess either. I would highly aprecciate if some of you expertise could post some hint. The controller has become useless this way. Thanks in advance.

Koshdukai

  • Beta-testers
  • Hero Member
  • *
  • Posts: 636
  • Karma: 29
Re: Arturia Keylab 61 one of the keys has suddenly stopped sending midi signal
« Reply #1 on: February 15, 2021, 01:39:53 pm »
That seems like an hardware issue for sure.

Best option would be to return it to the store or contact Support 1st:
https://www.arturia.com/support/askforhelp/issues

zenuh

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Arturia Keylab 61 one of the keys has suddenly stopped sending midi signal
« Reply #2 on: February 15, 2021, 01:44:25 pm »
That seems like an hardware issue for sure.

Best option would be to return it to the store or contact Support 1st:
https://www.arturia.com/support/askforhelp/issues
Really? I live in Rio de Janeiro , no hardware support here....Is there any chance I could check it out by myself?

Koshdukai

  • Beta-testers
  • Hero Member
  • *
  • Posts: 636
  • Karma: 29
Re: Arturia Keylab 61 one of the keys has suddenly stopped sending midi signal
« Reply #3 on: February 15, 2021, 01:46:14 pm »
oh I see  :-\

Well, as I said, the best (official) answer would come from Arturia's Support in this case.

Use that link in my previous post for that.

yorkeman

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Arturia Keylab 61 one of the keys has suddenly stopped sending midi signal
« Reply #4 on: February 24, 2021, 08:09:02 pm »
Are you using Live 11 ? If so there is clearly a problem with this upgrade and the Keylab range. I'm trying to sort it out, but if you have 11, then its probably NOT the keyboard. test as follows.

1 Run a vst plugin in a virtual host like Nanohost. Does  the missing key now play ?

2 Reinstall Live 10. Is this ok ?

If the answer to either or both is yes, It's almost certaing not the  Keyboad.

Final poof; download a demo copy of Bomes Midi Translator Pro (google it) and shut lLive down and connect Bome. Press the key. Do you see note on/off? Yes, again the keyboard is good.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines