April 11, 2021, 01:52:37 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Faders are changing to the track I'm fading. How to lock a track?  (Read 142 times)

JanFoyer

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Hi all,
I have a problem with most likely a simple fix, hopefully.
When I play or record in for example track 3 and adjust the volume on track 1 with the fader, it changes to track 1. Is there a way to lock the track I'm working with so that I'm able to adjust the other tracks with the respective faders?

Jan
« Last Edit: February 03, 2021, 09:50:11 pm by JanFoyer »

JanFoyer

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Faders are changing to the track I'm fading. How to lock a track?
« Reply #1 on: February 03, 2021, 10:07:35 pm »
I figuered it out but in case someone hasn't, this is the fix.
Inside Cubase:

 Studio>studio setup... >Mackie control>uncheck the box "enable auto select"

Badabim Badabom!

Jan

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines