May 13, 2021, 04:25:52 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Uvi grand piano software not recognizing controller  (Read 139 times)

johni7

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Uvi grand piano software not recognizing controller
« on: February 03, 2021, 02:36:35 pm »
First I can't find answer in any of 4 pages here.

I have new minilab mk2. I have downloaded and registered uvi grand piano. App opens fine on pc using windows 10 and sound plays if clicking on left mouse. However no sound from controller.  Went into settings and used drop down to select the arturia midi in port A and clicked okay.  No sound. Went back into settings and midi is no longer selected.  Tried selecting all ports with same results. Do not understand why this is not working and can find no source to explain why.  Emailed arturia but reply says it can take 72 for reply. Very frustrating and hoping someone can provide a more timely answer. Thanks.

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 685
  • Karma: 18
Re: Uvi grand piano software not recognizing controller
« Reply #1 on: February 03, 2021, 03:12:39 pm »
Welcome.

Have you instead tried emailing UVI? While Arturia tied-up with UVI to provide their customers with a licence, it is a UVI product.
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines