April 13, 2021, 11:54:25 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: MicroLab NO audio output with Kontakt and Omnisphere  (Read 467 times)

creativeforge

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
MicroLab NO audio output with Kontakt and Omnisphere
« on: January 29, 2021, 07:29:49 pm »
I'm on Windows 7 64 bit. I just bought a MicroLab. I'm facing an issue that I never faced before. I have been emailing Arturia tech support back and forth since yesterday. And the agent is completely not understanding my issue. Before I return this unit to the store, I thought I'd ask on the forum, maybe someone went through this and found a solution.

MICROLAB DOES NOT generate AUDIO OUTPUT in OMNISPHERE (standalone, NOT going through a DAW).

MICROLAB DOES NOT generate AUDIO OUTPUT in KONTAKT (standalone, NOT going through a DAW).

I'm on Windows 7 64 bit machine, with 24 GB RAM and Intel Core i7 920 @ 2.67GHz. 

I did modify all the settings I could find but nothing changed. I searched online too.

With Arturia MicroLab, ALL my virtual synths respond with audio output, but NOT Kontakt. And NOT Omnisphere. I can see the MIDI lights flashing (so it works) but no audio comes out of my DAW. I can record and I see the MIDI data, but there is no audio out.

With a different MIDI controller M-Audio Oxygen 49) everything works perfectly, plug and play.
Kontakt does not output audio with Arturia MicroLab.

Anything I should know about Kontakt with Arturia products? Anyone has encountered this issue and fixed it easily? (I'm on Win7, but Win10 also has the same issue).

Thank you for any help,

Andre

creativeforge

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
[SOLVED] Re: MicroLab NO audio output with Kontakt and Omnisphere
« Reply #1 on: January 31, 2021, 03:25:23 pm »
Sorry for asking such a complicated question that had everyone reading it completely stomped. ;)

In case someone else faces this issue as a NEW OWNER of a MicroLab keyboard, and unfamiliar with Arturia's settings, I will now share the solution to my dilemma.

MANUAL - PAGE 10:

2.1.3.1. Selecting the Keyboard MIDI Channel:

Hold Shift and press a key on the keyboard to select the output MIDI Channel for the MicroLab keyboard. The channel number (1-16) is labeled directly above the first 16 keys of the keyboard.

Took me 3 days to find this simple answer. I hope to help someone to avoid the same fate.

Regards,

Andre



« Last Edit: January 31, 2021, 03:27:14 pm by creativeforge »

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 665
  • Karma: 18
Re: MicroLab NO audio output with Kontakt and Omnisphere
« Reply #2 on: February 01, 2021, 01:17:30 pm »
Welcome.
Glad you got it sorted.
The vital bit of information you initially forgot to share was that you'd obviously already changed the default midi channel from 1 to something else, probably why nobody thought of suggesting you check the midi channel is still set to 1.
But you got there in the end, which is good.
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

creativeforge

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MicroLab NO audio output with Kontakt and Omnisphere
« Reply #3 on: February 03, 2021, 11:36:28 pm »
If I changed the channel, it was unwittingly. Just glad I found a solution! :)

BUT I LOATHE THE MORONIC THREE-STEPS VALIDATION TO POST A SIMPLE QUESTION ON THIS FORUM!!! OMG! ARE YOU KIDDING ME?!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines