September 17, 2021, 03:42:18 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Software not recognizing the device  (Read 660 times)

frantikchicken

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Software not recognizing the device
« on: January 04, 2021, 02:22:19 pm »
OK So I've got everything setup, in my midi control center I successfully see the pads and everything light up and change when I physically press them on the keyboard, so I know the device is speaking to the computer successfully. I am able to store settings to change pad colours etc.

However, I can't make any sound. This is with both Cubase and Analog Lab standalone. In Cubase I see the minilab as a midi device and I've selected it but it simply doesn't work.

In Analog Lab, I click settings and select it as the midi device, but interestingly enough when I close settings and re-open them, it has become automatically unchecked??

Does anyone know how to fix this? I'm already extremely frustrated with this whole process.

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 734
  • Karma: 19
Re: Software not recognizing the device
« Reply #1 on: January 04, 2021, 03:08:14 pm »
Welcome. It might help if you tell people what computer you're using, PC/Mac, what Windows/MacOS version. Though I can't say I've heard of the midi deselecting by itself before, on Mac or PC.
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

frantikchicken

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Software not recognizing the device
« Reply #2 on: January 04, 2021, 03:41:03 pm »
Hi Sorry, this is on Windows 10!

Yeah it's really strange. I literally select the minilab in the settings, close the window and reopen immediately to find it unchecked :(

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines