January 17, 2021, 06:51:49 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: No sound  (Read 158 times)

GlandiBoule

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
No sound
« on: December 26, 2020, 04:25:13 pm »
Hi, I bought a brand new Drumbrute and I don't have any sound in my headphones...

I have some sound when i put my headphones into Mix Output. When I put all the volumes max I can hear just a little bit of the metronome and the clap but it's really nothing... When I use the headphones out, I hear nothing.

Does someone have an idea of what it could be ? if I missed something ?

Thank you !!

APPO

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: No sound
« Reply #1 on: January 09, 2021, 04:41:12 pm »
fijate porque si has estado usando las salidas independientes durante mucho tiempo no se escuchara en el drumbrute en los sonidos que tenias puestos independientes si no solo por cada salida independiente trata de ponerle el jack en las entradas independientes que tiene por detrás y ve probando primero con los audifonos a ver si escuchas el sonido independiente cada uno si es así es que se quedo pegado los pines por dentro de cada salida yo lo solucione con limpiador de contactos y poniendole el jack a cada sonido independiente y retirandolo un poco con fuerza y se volvio a escuchar me pasaba con rim/claves que no me sonaba pero lo solucione despues de leer mucho pues si esta conectado cada salida independiente a tu mesa de mezclas deja de sonar en el drumbrute y solo sonara a traves de su salida en la mesa de mezclas, espero me explique bien y haberte podido ayudar suerte es un super instrumento totalmente analogico ;)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines