May 10, 2021, 11:28:47 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: GUI changes in latest versions of instruments not showing certain elements  (Read 427 times)

djedgoes

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
After updating all instruments in my V Collection 7 to the latest ones (released early december 2020), with the "New Improved Browser", "NEW preset library" etc, certain elements of the GUI are missing in the VSTi and VST3i versions.
For example the controls to navigate through the presets (next / prev), the control to open "Settings" (upper left hand corner) and most important the "LIKE" at the preset browser. So it's no longer possible to mark a preset as 'Liked" so you can easily find it back later.
These controls ARE visible in the stand alone versions of the instruments though.

You can OPEN the MIDI controler and config menu if you know where to click (upper right hand corner). There is no cog wheel shown.

Only the few instruments that DIDNT get updated (for example Stage-73 V and Jup 8 V3) still have the controls (of coarse).

fenderchris

  • Apprentice
  • Full Member
  • *
  • Posts: 102
  • Karma: 1
Re: GUI changes in latest versions of instruments not showing certain elements
« Reply #1 on: December 17, 2020, 12:33:36 am »
I have noticed this too.

Hard to believe that all of the new versions are screwed up in the same way!

« Last Edit: December 17, 2020, 12:36:01 am by fenderchris »
Windows-10 64-bit, 24gb ram, Nuendo 10.2.20, V6 Collection, Pigments, OB-Xa.

AlexS

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: GUI changes in latest versions of instruments not showing certain elements
« Reply #2 on: December 17, 2020, 08:21:13 pm »
Well, the "like" has just moved to the left. But this is totally unnecessary, also all the other changes. Especially in the DX7, why had they to remove the very important "DX7/Full" velocity switch off of the bottom bar? Very annoying.
Also the useful MIDI learn button has been hidden in a menu. And the "Save" dialog, WHY???

The DX7 feels so 80s again.IN A BAD WAY!
« Last Edit: December 17, 2020, 08:24:26 pm by AlexS »

fenderchris

  • Apprentice
  • Full Member
  • *
  • Posts: 102
  • Karma: 1
The problem with the invisible icons seems to have gone away on my system!  They are now all present in all of the plugins.

I haven't noticed an update to fix this, but I'm now only using the VST3 versions so maybe the issue is confined to the VST2 versions.

 :D
Windows-10 64-bit, 24gb ram, Nuendo 10.2.20, V6 Collection, Pigments, OB-Xa.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines