June 20, 2021, 02:55:30 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Not recognized in control software when connected via midi interface  (Read 344 times)

Artishard116

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
New user here. Canít get the Arturia software to recognize the unit when plugged into one of the usb host ports on my interface (mioXM). All other software on my computer recognizes it fine. Any ideas? Sucks to have to unplug it and attach a new cord directly to the computer every time I need to access the software parameters.

al80

  • Jr. Member
  • **
  • Posts: 59
  • Karma: 0
Re: Not recognized in control software when connected via midi interface
« Reply #1 on: November 28, 2020, 11:31:47 am »
same here.i am on iconnectivity mio10 midi interface  and i have the same problem.

spnc

  • Jr. Member
  • **
  • Posts: 51
  • Karma: -5
Re: Not recognized in control software when connected via midi interface
« Reply #2 on: November 30, 2020, 08:02:40 pm »
New user here. Canít get the Arturia software to recognize the unit when plugged into one of the usb host ports on my interface (mioXM). All other software on my computer recognizes it fine. Any ideas? Sucks to have to unplug it and attach a new cord directly to the computer every time I need to access the software parameters.

In my experience the KSP doesn't support well USB (DAW sync, feedback loops, latency, etc.) - I go through Midi ports only to avoid problems (my 18i20 interface has Midi).

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines