May 09, 2021, 10:13:59 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Faders and knobs not following MIDI Channel changes  (Read 226 times)

Voodoo

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Faders and knobs not following MIDI Channel changes
« on: November 26, 2020, 09:07:36 pm »
Hallo people,

I have an Arturia Keylab MkII, using Ableton and I have the following issue:
I drop 2 instances of Analog Lab into Ableton Live. One is on MIDI Channel 1, the other on Midi Channel 2. When I change MIDI Channels on the Keylab to Ch 2 the faders and knobs stay on Ch 1 while the instrument changes.
How do I make the faders and knobs follow Channel changes?

Also, dear Arturia: What the hell is up with you verification codes and the insane verification process?? Barely legible  Capcha and 2, TWO?!? questions?

LBH

  • Hero Member
  • *****
  • Posts: 3.759
  • Karma: 38
Re: Faders and knobs not following MIDI Channel changes
« Reply #1 on: November 26, 2020, 10:44:41 pm »
Hi and welcome to Arturia forums.

I don't have a Arturia controller yet.

I think it's like this.

You can set the MIDI channel for a control to USER. Then it should follow the USER midi channel you select on your controller.

Keep in mind, that the recieving parameter also must recieve on the corresponding midi channel to work.

Also keep in mind, that not all factory presets is set to recieve note inputs on all midi channels. That i set in the individual applications.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines