June 20, 2021, 02:02:23 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Turn off Midi Clock IN  (Read 298 times)

GregIcky

  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Turn off Midi Clock IN
« on: November 26, 2020, 05:09:42 am »
I just updated to latest fw, I use the KSP mainly for a modular. I've got the Midi plugged into my new Mac Mini and I'm trying to just adjust tempo WITHOUT HAVING IT STUCK at 120bpm.

I don't even have a DAW loaded. It's simply just plugged into the USB on the Mac.

I've tried turning clock to internal, no avail. Tried turning it to Clock, no avail. I've turned off Transport midi sync and everything else I can think of.

What's the deal? Super useless if I have to plug/unplug a midi cable every time I want to switch from a modular clock to a midi one. Should be a setting.

Edouard_Arturia

  • Product Manager
  • Administrator
  • Sr. Member
  • *****
  • Posts: 426
  • Karma: 48
Re: Turn off Midi Clock IN
« Reply #1 on: November 26, 2020, 09:37:59 am »
Hello.
Set the sync mode to internal to ignore the incoming clocks.
Best
Edouard
DGDGDGDGDG

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines