May 10, 2021, 07:37:33 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Just got the KeyLab, my problems so far.  (Read 705 times)

alessandrow

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Just got the KeyLab, my problems so far.
« on: November 19, 2020, 02:21:02 am »
I just got the keylab and I have to say I'm a bit disappointed. Here are my issues, please let me know if I am completely missing anything as my difficulties with the product may be on my end, not Arturia's.

Pads

Drum Pads have to be hit WAY too hard. They only register about a velocity of 50, before that any hit will be too soft to register.
The first and last channel faders feel a bit flimsy.



DAW mode

In DAW mode you can use the user wheel to scroll through the project, but pressing play plays from wherever your mouse was clicked last... Is there a way to make the playhead click where the user wheel was scrolled??

The Pause play button only plays, not pauses.

The Track Record button only works if your "bank" is active. I.e. you can click any track you want, but if it isn't in the bank you have selected that the faders modify, it will not arm. This is extremely frustrating because it is nearly impossible to tell what bank you are in.

I would prefer the faders to only affect the selected track. i.e. fader 1 volume, fader 2 pad, fader 3 send a, fader 4 send b, etc.

With the banks, it is very hard to tell what a fader will move without counting the number of tracks to guess which fader is correct.

The pad button flashes when it is enabled in DAW mode, very annoying.

The pad button only controls session view clips in DAW mode, I want to use the drum pad as a drum pad.



USER mode

None of the Daw commands work.
The left and right arrows don't work.


In the Midi control center, you can only assign the buttons to midi CC's, not actual functions. I want to map duplicate, undo, new midi track, delete, etc to the buttons.

LBH

  • Hero Member
  • *****
  • Posts: 3.760
  • Karma: 38
Re: Just got the KeyLab, my problems so far.
« Reply #1 on: November 19, 2020, 06:50:39 pm »
Hi and welcome to Arturia forums.

You have posted the same in 2 threads. Please only post in one thread about the same.

In generel it's a good idea to consult manuals.

In the controller manual you can read about 3 velocity curves for both your Pads and your Keys.
Also some applications have velocity curve options.
Perhaps that helps.

The things you write about Ableton Lives transportbar functions has to do with how Ableton Live work. The controller is simply just connected to Abletons controls. So please consult Ableton Lives manuals, forums and support about that.

Please consult the controller manual about how the Modes Analog Lab, DAW and User works.

The other things you talk about, all seems to be about how you midi map to Ableton Lives DAW functionality. This is done within Ableton Live. So again please consult Ableton Lives manual, forums and supoort about this.
It's is possible to map many things in Live, and you can create you own maps.
Ableton Live have a "MIDI" button at the top right. I think that is to activate MIDI learn mode. And you also have a "KEY" learn mode.

To me it look like your problems at least mostly is about how to do things, and learn how to do it.

I don't have a Arturia controller and does'nt use Ableton Live as my main DAW.

Hope this helps.
« Last Edit: November 19, 2020, 06:52:47 pm by LBH »

alexyerks

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Just got the KeyLab, my problems so far.
« Reply #2 on: November 30, 2020, 06:59:54 pm »
I just got my keylab mkii this week and I've been having the same issue with the pads. I really have to mash them to get a proper hit using drums. I've read the manual, contacted customer support which both recommend tinkering with the velocity curves but it seems no matter what I try, I still have to hit them pretty hard. Changing some of the values did help a bit, but after trying to drum through a three minute song, my fingers are really feeling it.

I love the keylab, it's the best quality controller I've played, and I've used other brands before. But the pads are tough on my hands compared to the Akai mpk pads which were easy to play on all night.

I wish there was a better way to adjust the velocity and we're not the only ones. There are a couple of older threads on this subject.

Anyone else out there having issues, or have a remedy? Like I said, I did my homework before asking for help on the forum.

Cheers,
Alex

SwissMac

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Just got the KeyLab, my problems so far.
« Reply #3 on: December 02, 2020, 08:39:09 am »
Besides the Parameter Feedback (in another thread) I had the same experience with the "hard" PADs. Verdict: Unusable. And I doubt that this can be solved with a firmware update as I believe it is a hardware issue.

Nevertheless, I got instant (financial) remedy when I returned the device yesterday. I am too long into this to wait/hope for a firmware relief just to see that the device gets older but not more usable and eventually an MKIII comes out with all the problems solved.

Arturia communication and support strategy is a joke as can be experienced in this "official" forum. The only official person (representing Arturia?) seems to be LBH who welcomes everyone, does not own the device and points you to a user manual page. "Laissez faire" is a culture often related to France and I believe Arturia is a french company, at least the engineerig department.

LBH

  • Hero Member
  • *****
  • Posts: 3.760
  • Karma: 38
Re: Just got the KeyLab, my problems so far.
« Reply #4 on: December 02, 2020, 12:34:19 pm »
Arturia communication and support strategy is a joke as can be experienced in this "official" forum. The only official person (representing Arturia?) seems to be LBH who welcomes everyone, does not own the device and points you to a user manual page. "Laissez faire" is a culture often related to France and I believe Arturia is a french company, at least the engineerig department.
I'm a user. I'm not from Arturia.
This is not a officiel Arturia Support forum. Arturia support can be contacted through your Arturia account. I did suggest you contacted Arturia support, but you said you would'nt.
You reference to your topic here; https://forum.arturia.com/index.php?topic=104692.msg177517#new .
« Last Edit: December 02, 2020, 12:38:41 pm by LBH »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines