January 17, 2021, 07:40:37 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sustain not working as expected  (Read 519 times)

zerosmusic

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Sustain not working as expected
« on: November 14, 2020, 07:37:19 pm »
Hey,

I've noticed in Piano V2 I cannot get the sustain to behave properly. I've tried standalone, vst, and in analoglab. I'm using a Keylab 88 MKII and have no issues with any other VSTs.

If you could provide some support, I'd really appreciate that.

LBH

  • Hero Member
  • *****
  • Posts: 3.637
  • Karma: 35
Re: Sustain not working as expected
« Reply #1 on: November 14, 2020, 08:38:38 pm »
Hi and welcome to Arturia forums?

What's exspected? And what's happening?

Is your pedal connected to the controllers Sustain input?
Keep in mind, that Piano V2 both have Sustain and Sostenuto pedal beside Soft pedal. Be sure you control the correct one.
« Last Edit: November 14, 2020, 08:43:22 pm by LBH »

shmihe

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain not working as expected
« Reply #2 on: December 22, 2020, 01:09:05 am »
Having the same problem, sustain pedal has erratic behavior in Piano V2 - after latest update.

Pedal works fine and as expected with many other synths (V Collection 7), as well as other brand pianos/samplers/VSTs.

I have had this issue before, and the resulting solution was a new version (repaired) released from Arturia.

Sustain is either not working, works for a bit  here and there, then/and/or gets stuck until multiple foot taps releases it. Not positive, but it seems like only certain keys/notes are causing this.

neilmacneil

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Sustain not working as expected
« Reply #3 on: January 08, 2021, 11:51:30 am »
Having the same issues with piano v2.  My pedal/keyboard is sending midi, and I can even re-map it the sustain pedal but the pedal triggers no sustain. 

gazmo22

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sustain not working as expected
« Reply #4 on: January 13, 2021, 03:01:11 pm »
i am having the same issues all of a sudden with mu sustain pedal and Piano V2. Its been working great for a year or so and now all of a sudden has stopped!!!
I am using Piano V2 within the V collection 7 from Splice. Any ideas on how to fix this?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines