March 09, 2021, 01:42:14 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Disable Seq1 and Seq2 Midi Out  (Read 161 times)


  • Apprentice
  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Disable Seq1 and Seq2 Midi Out
« on: November 01, 2020, 05:26:23 pm »
I think I was thorough enough to find that this was not possible, but just in case...

Anyone know of a way to stop Sequencer 1 and Sequencer 2 from sending MIDI notes? The keyboard I'm using for drum sounds responds to all 16 channels and there is no way (to my knowledge) to disable audio from them, so when I try to use the BSP to control MIDI drums via the Drums pattern and a modular synth using the two Sequencer patterns, it sends MIDI data from the sequencers to the keyboard and causes intrusive notes to play using the default piano patch.

The keyboard serving as the audio source is an old Radioshack Concertmate so it has very limited adjustability with its controls. It may be able to respond to CC signals to disable its response on channels 2-16 but I am unaware of how to do that if it is, could use any advice on that front as that might be a workaround. Otherwise looks like the only solution would be to get some device to filter the midi signals from this, but the BSP could surely do that on its own if the firmware were to allow that.

Edit: Did some digging and found that the keyboard responds to MIDI CC 7 channel volume.. I assigned two of the knobs in Control mode to adjust that (one for the channel to which the Sequencers were assigned) and turning those down to zero has properly silenced the output of the keyboard on the unwanted channels. Still would be nice to be able to just hard-disable the MIDI output from the Sequencers, while leaving the Drum pattern's MIDI output enabled, but this will do for now.
« Last Edit: November 01, 2020, 06:00:57 pm by seedmole »


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines