December 04, 2020, 03:02:29 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Pads not working for recording and playing clips on Ableton Live  (Read 170 times)

rentoxygen

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Pads not working for recording and playing clips on Ableton Live
« on: November 04, 2020, 07:13:19 am »
Newbie here.

I tried following this Youtube tutorial on getting started with Arturia MiniLab MkII. I think I did everything right for most of the tutorial. I pressed Shift+Pad8 to control Ableton Live 10 with this midicontroller. I was able to control most things (e.g. volume, delay, reverb etc), but I am having trouble playing and recording clips using the midicontroller.

Problem 1: I can't seem to use knob 16 to scroll up and down the clips
Problem 2: As shown in the tutorial (around 3:23), pads represent the different channels and clips with lights. But my controller doesn't have any lights (even when I put in clips). When I press the pads, they just make sounds similar to the piano keys.

Is this normal? Do I need to code all the pads and stuff manually to get it to work? I thought Shift+Pad8 loads in a pre-built Ableton Live interface on the controller...

I would appreciate any help. I'm really excited to make music with this controller but these problems are making it a bit challenging.

Thanks in advance!

LBH

  • Hero Member
  • *****
  • Posts: 3.580
  • Karma: 36
Re: Pads not working for recording and playing clips on Ableton Live
« Reply #1 on: November 04, 2020, 04:28:47 pm »
Hi,

Did you also set up your controller correct in Ableton Lives Preferences?

rentoxygen

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Pads not working for recording and playing clips on Ableton Live
« Reply #2 on: November 08, 2020, 07:45:32 pm »
Hi,

Yes I believe I did. I'm able to control most things on Ableton Live after Shift+Pad8, except for the clips.


LBH

  • Hero Member
  • *****
  • Posts: 3.580
  • Karma: 36
Re: Pads not working for recording and playing clips on Ableton Live
« Reply #3 on: November 08, 2020, 08:40:09 pm »
You have to be sure, that you have set Minilab MKII up as a Control Surface for Ableton Live in Lives preferences.

Perhaps this video is more clear: https://www.youtube.com/watch?v=CNmfXu6WkiA
Be sure you do everything likme in the video.

If this does'nt help, then i can't help either. I don't have Minilab and don't use Ableton Live.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines