October 22, 2020, 06:09:02 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Help...my Matrixbrute has gone catatonic on me!  (Read 90 times)

mbfannz

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Help...my Matrixbrute has gone catatonic on me!
« on: October 16, 2020, 11:50:18 pm »
Hi everyone! new to the forum and Arturia, and in fact the synth world. Bought this amazing instrument in the first round of lockdown here in NZ and its been great fun until just about a week ago. I have been in touch with tech support and I have got a reply but cant seem to get any resolution to the issue, so hoping someone here whos been through this can help me out.

About three weeks ago I started loading new presets for the first time. Shortly afterwards I had the start of the episodes where the matrix became unresponsive. The only highlighted button would be the top left corner and the preset button. I could not select anything on the matrix, neither the SEQ or the MOD buttons. I started to stress a little but then reason kicked in and I thought this had to be a software issue, so I  did a firmware update and this amazingly fixed the issue. Unfortunately not indefinitely it would seem. The next time I booted the machine up the same symptoms appeared. Again the firmware update fixed it. Perhaps another two rounds like this would ensue before the key to my problem no longer worked.

I have been asked to check the firmware version by pressing the play button together with the SEQ length button but no version appears on the display. I have tried the play with all the other buttons that were advised and again no version appears. I tried pressing the record button together with the SEQ length button to manually update but no change there either. None of the other combos work either.

Perhaps a little slow off the mark but I only noticed today that all those  other buttons on the right of the unit are also unresponsive. Am I correct in thinking that the boards that operate the matrix and the equencer respectively are having issues with version compaitibility? I have tried to load previous iterations of the firmware on the main board but that hasnt helped.

When I do make firmware updates it always says there has been an error in the update, though I notice though afterwards that the firmware has in fact been changed. The error message reads as follows: [Errorcode:[0:4];[1:4:][127:63]...

Any help on this one would be most appreciated :)

Thanks

MajorFubar

  • Sr. Member
  • ****
  • Posts: 475
  • Karma: 6
Re: Help...my Matrixbrute has gone catatonic on me!
« Reply #1 on: October 19, 2020, 12:31:49 pm »
Sounds to me like you just got a faulty instrument. It will be presumably still in warranty, so i'd do the old fashioned thing of approaching your retailer for an exchange rather than try to fix it yourself by way of trying to force it to update its firmware yet again.
2011 iMac 27" 2012 MBP 13" V Collection 6 Analog Lab 4 KeyLab 88 KeyLab 49 KeyStep

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines