October 23, 2020, 10:14:39 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Newb Question.... Transport Sending Signals to my SYNTH!!  (Read 141 times)

mazz1916

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Newb Question.... Transport Sending Signals to my SYNTH!!
« on: September 24, 2020, 03:37:03 am »
I have a Roland SE-02 connected to the beatstep pro . As I'm digging on the awesome sounds I press stop and then I try sequence something into the beatstep by pressing record only to find my Synth sounds have drastically changed. After stopping the mix I realize that the stop and record buttons are both messing with the audio. I may have mapped something accidently but I can't figure it out for the life of me. Any help is appreciated,

megamarkd

  • Hero Member
  • *****
  • Posts: 840
  • Karma: 38
  • Dead By Dawn
Re: Newb Question.... Transport Sending Signals to my SYNTH!!
« Reply #1 on: September 25, 2020, 03:23:20 am »
Sounds like the transport MIDI CC thing.  The BSP transmits a MIDI CC when you press stop/play and record.  If you synth has any of these assigned to a parameter, it will change the patch on it.  To remedy this you will need to connect your BSP to MCC and go into Device settings.  Scroll down to the transport setting and either change "Transports" to "off" or "MMC", or change the Stop, Play and Rec Channels to all send CC 124 (omni mode off).

Hope this helps.
Currently running https://www.modulargrid.net/e/racks/view/1311723 / www.modulargrid.net, sequencing with KSP and recording with a Zoom (no DAW involved, for better or worse ;) )

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines