October 22, 2020, 05:32:22 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Prophet V2-V3 Plugins Latency with EWI  (Read 259 times)

bazsa82

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Prophet V2-V3 Plugins Latency with EWI
« on: September 23, 2020, 04:30:20 pm »
Hi,

I'd like to use Prophet V2 or V3, but when I play with EWI the latency is too big. Is there anyone, who can use this plugin in Logic Pro X?

Thanks.

LBH

  • Hero Member
  • *****
  • Posts: 3.469
  • Karma: 36
Re: Prophet V2-V3 Plugins Latency with EWI
« Reply #1 on: September 23, 2020, 05:12:48 pm »
Sound like you have a high buffer setting for your soundcard. What's the buffer size?

bazsa82

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Prophet V2-V3 Plugins Latency with EWI
« Reply #2 on: September 23, 2020, 07:01:29 pm »
Not too much, 128.


The strange thing is that the other Plug-ins is not late (Kontakt, Matrix12...)  Only Prophet.

bazsa82

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Prophet V2-V3 Plugins Latency with EWI
« Reply #3 on: September 23, 2020, 07:07:41 pm »
I think the problem, with the CC2 message. I learnt the MIDI to CutOff, and the respons is to slowly. I think thats the problem.

LBH

  • Hero Member
  • *****
  • Posts: 3.469
  • Karma: 36
Re: Prophet V2-V3 Plugins Latency with EWI
« Reply #4 on: September 23, 2020, 09:00:29 pm »
Are you saying that the played notes does'nt have latency, but only the modulation?
If the notes have latency, then please tell which driver you use, and if it's the same driver, soundcard and soundcard settings you use with your other applications.

Are you in standalone mode or using the application as a plugin in a host?

Arturias Prophet application is both a Prophet 5 and a Prophet VS. Some sounds even use both in the 5VS setting. Which cutoff has you assigned to? And which preset do you use?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines