April 17, 2021, 07:58:15 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Suddenly invisible interface  (Read 378 times)

andytronic

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Suddenly invisible interface
« on: September 18, 2020, 02:47:06 pm »
Hello.

A few weeks after last update, while working on a project in FL Studio I tried to open a new Pigments, and it opened with a invisible interface (only the interface frame is visible).  This project has 7 instances of Pigments, and after that all of them show up similarly empty in that project.  My other Arturia plugs (several from V collection, and OB-Xa) in that project show normal interfaces, but all the pigments are empty.  FL functions normally otherwise, including the Pigments.  It only seems to occur in that project so far.

It persists after restarts.

Also, perhaps related, when more than 1 Pigments interface is open at the same time, FL's interface will slow and become somewhat unresponsive until I hide the UI of all but one of the Pigments.  This has been occurring inconsistently for about a year.  It seemed to improve, but recently it has returned recently (maybe Arturia software with last update)

Pigments vers 2.1.3.3882; Win10; FL 20.7

Thanks!

LBH

  • Hero Member
  • *****
  • Posts: 3.717
  • Karma: 38
Re: Suddenly invisible interface
« Reply #1 on: September 18, 2020, 04:18:44 pm »
Hi,

Have you tried to reinstall Pigments?
Also i can suggest, that you check, if you graphic driver is updated.

Please keep in mind, that this forum is'nt official Arturia support.
« Last Edit: September 18, 2020, 04:37:45 pm by LBH »

andytronic

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Suddenly invisible interface
« Reply #2 on: September 18, 2020, 07:31:36 pm »

I tried the reinstall like you said, but no difference.

I'll try the Arturia support.  Thanks!



Takl2

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Suddenly invisible interface
« Reply #3 on: December 06, 2020, 12:58:18 am »
Hi, I'm having the same issue, did you found any solution?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines