May 13, 2021, 05:50:47 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Dual problem with my new KeyLab MkII, Transport in Cubase, and AL4 window crash  (Read 291 times)

Csaba Molnár

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
I bought for 10 days the keylab. I have one modern, MSI GP65 Leopard 95 SE notebook. The phenomenon is:  The AL4 is a fantastic Instruments. I use a 27" secound monitor for editing my musik, fotos,and videos.    Integrated in Cubase 10,5 PRO works good, but!!! if I ---only on the secound monitor!!!! tryed to close this AL4 window with (x) knob, the entire cubase crashed. 100%!
 I have one older Acer Notebook with Intel integrated grafik card, where without any problem run the AL4 as plugin in Cub10,5.I can moretimes close , later newly open the plugin. At Cubase foren I found same sytuation, with other users...My grafik kard is a RTX2060, with 6GB dedikated memory. I can use the system on primary Notebook monitor, but would be better on WQHD monitor, as i tun earlier...

Problem 2: My KeyLab do'nt control the Cubase. start, stop. record...All of user manual script symple, please to use!  Do'nt go! I found other user same problem, for one year too... Is a usable description wat need we  to do?  with Mackie Control, or MMC?

Please inform me...musically yours Csaba Molnár

LBH

  • Hero Member
  • *****
  • Posts: 3.763
  • Karma: 38
Hi and welcome to Arturia forums.

I bought for 10 days the keylab. I have one modern, MSI GP65 Leopard 95 SE notebook. The phenomenon is:  The AL4 is a fantastic Instruments. I use a 27" secound monitor for editing my musik, fotos,and videos.    Integrated in Cubase 10,5 PRO works good, but!!! if I ---only on the secound monitor!!!! tryed to close this AL4 window with (x) knob, the entire cubase crashed. 100%!
 I have one older Acer Notebook with Intel integrated grafik card, where without any problem run the AL4 as plugin in Cub10,5.I can moretimes close , later newly open the plugin. At Cubase foren I found same sytuation, with other users...My grafik kard is a RTX2060, with 6GB dedikated memory. I can use the system on primary Notebook monitor, but would be better on WQHD monitor, as i tun earlier...
Sound like it's a dual minitor issue of some kind. Perhaps if you use high resolution modes and settings that can be a part of the issue.
I suggest you contact both Arturia and Steinberg support. Can't even tell if it's a system or local error.

Problem 2: My KeyLab do'nt control the Cubase. start, stop. record...All of user manual script symple, please to use!  Do'nt go! I found other user same problem, for one year too... Is a usable description wat need we  to do?  with Mackie Control, or MMC?
You need to make this setup too to make it work: https://www.arturia.com/faq/keylabmkii/keylab-mkii-tips-tricks
Remember to read the notes in the guide.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines