May 11, 2021, 12:21:12 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: ARP2600 + other instruments Whites out screen on Ableton Live  (Read 479 times)

richeerichhh

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
ARP2600 + other instruments Whites out screen on Ableton Live
« on: August 19, 2020, 11:11:22 pm »
Hey all, I've encountered this problem in the past with other people who have had the V collection. The ARP2600 as well as other V instrumentals white out part of the screen while on Ableton. Some instruments open fine but some do not. I've done research on this and found it's usually a graphic driver issue. I'm using a Radeon RX 580 with the current drivers (currently 20.7.2), however even with the current drivers, I'm still having this issue. I've noticed many people report a black screen, while I'm having a white screen issue. I'm running Windows 10 with a dual monitor setup. I know there have been issues with this in the past. Here is a screenshot of the problem.


LBH

  • Hero Member
  • *****
  • Posts: 3.760
  • Karma: 38
Re: ARP2600 + other instruments Whites out screen on Ableton Live
« Reply #1 on: August 19, 2020, 11:44:07 pm »
Hi and welcome to Arturia forums.

Does it work with the standalone applications - also using dual screen?

Does it work in Ableton Live, if you only run a single screen setup?

richeerichhh

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: ARP2600 + other instruments Whites out screen on Ableton Live
« Reply #2 on: August 20, 2020, 12:12:20 am »
Thanks! It's good to be here  :)

It works fine in the standalone version using my dual monitor setup.

Single monitor gives the same results if I unplug my monitor and then start up Ableton + Arturia. Some of the instruments show perfectly though...weird. I'm using a display port on both monitors as opposed to HDMI.

LBH

  • Hero Member
  • *****
  • Posts: 3.760
  • Karma: 38
Re: ARP2600 + other instruments Whites out screen on Ableton Live
« Reply #3 on: August 20, 2020, 12:29:37 am »
Some of the instruments show perfectly though...weird.
Is there a pattern where it's the V, the V2 or V3 applications that work or does'nt?

If everything work without Live is involved, then it look like Ableton Live can be a factor. But i can't rule out it's about the plugins too.

Perhaps it's best to contact both Ableton and Arturia support, with detailed informations.
« Last Edit: August 20, 2020, 12:31:20 am by LBH »

richeerichhh

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: ARP2600 + other instruments Whites out screen on Ableton Live
« Reply #4 on: August 20, 2020, 02:04:13 am »
Thanks so much for your help LBH!

I can't find a pattern as some V3 work some V2s don't and the same with the Vs

Looks like contacting Arturia support as well as ableton is best. Thanks so much

LBH

  • Hero Member
  • *****
  • Posts: 3.760
  • Karma: 38
Re: ARP2600 + other instruments Whites out screen on Ableton Live
« Reply #5 on: August 20, 2020, 03:17:32 pm »
As far as i can tell, then all should work fine in Ableton in a one screen setup. Are you sure, you turned the dual screen mode off?
I have a feeling this issue is about using dual screens with Ableton Live.

Do you have issues using other third party plugins? If so, then i don't think, it have anything to do with the plugins.
The dual screen issues i know of, have as far as i remember allways been about something that needed to be done or fixed in the DAW.

If you use high resolution, then that perhaps also can have something to do with the issue. You can try to test it.

It's good you contact the supports.
Good luck.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines