May 14, 2021, 02:22:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Tutorial Issue - Sampler Engine  (Read 774 times)

Bassgsj

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Tutorial Issue - Sampler Engine
« on: July 30, 2020, 03:52:03 pm »
I got Pigments a couple of weeks ago & I'm finding it a fantastic synth.

I went to go through the tutorials and could finish all but one of them, the Sample Engine tutorial.

When I get to step 53, there's a highlingt on "Empty FX" for the Shaper Mode, but then nothing else.
I've tried everything I can think of.  I've quit & started again, but to no joy.
Here's a screenshot of where I get up to.  What should happen next?  Am I missing something, or it there something missing?

Thanks, G

LBH

  • Hero Member
  • *****
  • Posts: 3.764
  • Karma: 38
Re: Tutorial Issue - Sampler Engine
« Reply #1 on: July 30, 2020, 04:25:56 pm »
Hi and welcome to Arturia forums.

Does'nt it work when you click on one of the shaper modes you see? Not the highligted NONE, but there are 4 Shaper modes, as you also can see on your image.
Just click on one of the Shaper modes you see. NONE is a selection, when you don't wan't any.

Bassgsj

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Tutorial Issue - Sampler Engine
« Reply #2 on: July 30, 2020, 04:31:40 pm »
unfortunately it doesn't let me click on them.  It's like they're all greyed out.

LBH

  • Hero Member
  • *****
  • Posts: 3.764
  • Karma: 38
Re: Tutorial Issue - Sampler Engine
« Reply #3 on: July 30, 2020, 04:48:19 pm »
Press SEQ in the top panel. it look like. After pressing None or another FX i think. SEQ get's highlighted. Just tried to run through the tutorial to this step.
« Last Edit: July 30, 2020, 04:55:03 pm by LBH »

Bassgsj

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Tutorial Issue - Sampler Engine
« Reply #4 on: July 30, 2020, 04:59:18 pm »
Just tried that.  Unfortunately nothing.   :(
I take it I should be able to click on one of the Shaper Mode buttons?  I might have a software issue.

LBH

  • Hero Member
  • *****
  • Posts: 3.764
  • Karma: 38
Re: Tutorial Issue - Sampler Engine
« Reply #5 on: July 30, 2020, 05:52:43 pm »
Just tried again fast.
When i click on EMPTY FX on that step, then the SEQ section button is highlighted. Cliking on that SEQ button will go to next step in the tutorial.
Have you updated to the newest Pigments version that came today? If not, then try that.

I'm on Windows.

LBH

  • Hero Member
  • *****
  • Posts: 3.764
  • Karma: 38
Re: Tutorial Issue - Sampler Engine
« Reply #6 on: July 30, 2020, 06:56:15 pm »
Sorry i was too fast. It's about another step in the tutorial. There is a bug on step 53. Just realized it was a previous step i was on.
You can contact Arturia support about this issue. It's abug.

Bassgsj

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Tutorial Issue - Sampler Engine
« Reply #7 on: July 30, 2020, 07:05:25 pm »
Thanks for checking.

I raised it with Arturia support & they got back to me to say it's a known issue & hope to have it fixed soon.

I have to say, Arturia's support guys are fantastic.  They get back near enough immediately and genuinely try to help!  I wish more companies were like them.

LBH

  • Hero Member
  • *****
  • Posts: 3.764
  • Karma: 38
Re: Tutorial Issue - Sampler Engine
« Reply #8 on: July 30, 2020, 07:33:28 pm »
Great.
Keep in mind, that you also can ask about usage in the forum.

Synchronicity

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Tutorial Issue - Sampler Engine
« Reply #9 on: August 26, 2020, 01:50:01 pm »
Thanks for checking.

I raised it with Arturia support & they got back to me to say it's a known issue & hope to have it fixed soon.

I have to say, Arturia's support guys are fantastic.  They get back near enough immediately and genuinely try to help!  I wish more companies were like them.

Hi guys,

I had the same problem yesterday, so thank you for your post and check. And by the way, tanks to the reactivity of Arturia's support !

Have a good day.

duuster

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Tutorial Issue - Sampler Engine
« Reply #10 on: November 16, 2020, 04:00:34 pm »
Hi, I'm just new too and had the same issue this morning. Good to know it is a known issue and hopefully it will be solved. It may leave a neglected impression otherwise.
There are also some mistakes in the manual but I don't know if I should post those or if I could/should contact Arturia for that.
Since it is just my first dive into the synth I might make a little list and spend some time on this forum ;)

cheers

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines